Fehlerteile an dieser Emco Unimat SL 1000?

ralfsy
Beiträge: 43
Registriert: Mi 16. Okt 2019, 20:57
Wohnort: Merzig/Saarland
Germany

Fehlerteile an dieser Emco Unimat SL 1000?

Beitrag von ralfsy » So 10. Nov 2019, 19:01

Hallo,

ich hab mir eine Emco Unimat SL 1000 gekauft. Mit einem Preis von 420 Euro kein Schnäpchen, aber sie wirkte unverbraucht und scheinbar komplett im Originalzustand. Fällt euch etwas auf, das nicht in Ordnung ist?

s-l1600.jpg
s-l1600a.jpg
s-l1600b.jpg
s-l1600c.jpg

s-l1600d.jpg
s-l1600e.jpg
s-l1600f.jpg
s-l1600h.jpg
s-l1600i.jpg

Gruß
Ralf
______________________

Proxxon MF70
Lorch 8mm
Emco Unimat SL 100
Anet A8 3D Drucker

Darko
Beiträge: 1035
Registriert: Fr 17. Mai 2013, 21:11
China

Re: Fehlerteile an dieser Emco Unimat SL 1000?

Beitrag von Darko » So 10. Nov 2019, 19:14

ralfsy hat geschrieben:
So 10. Nov 2019, 19:01
Fällt euch etwas auf, das nicht in Ordnung ist?
Kein Pinolenhebel, Pinole anscheinend nachträglich gedreht. Keine Nut bzw. Verzahnung in der Pinole?
Alle Angaben ohne Gewähr, Irrtümer und Druckfehler vorbehalten.

ralfsy
Beiträge: 43
Registriert: Mi 16. Okt 2019, 20:57
Wohnort: Merzig/Saarland
Germany

Re: Fehlerteile an dieser Emco Unimat SL 1000?

Beitrag von ralfsy » So 10. Nov 2019, 19:31

Hallo,

vielen Dank für den Hinweis. Der fehlende Hebel war mir aufgefallen, aber den brauche ich beim Drehen nicht. Keine Ahnung, ob man den in gutem Zustand für kleines Geld bekommt, um die Maschine vollständiger zu machen, Aber die falsche Pinole hatte ich nicht erkannt. Das ist nicht gut. Mal sehen, was noch an Hiobsbotschaften kommt.

Gruß
Ralf
______________________

Proxxon MF70
Lorch 8mm
Emco Unimat SL 100
Anet A8 3D Drucker

B12
Beiträge: 363
Registriert: So 14. Feb 2016, 13:37
Switzerland

Re: Fehlerteile an dieser Emco Unimat SL 1000?

Beitrag von B12 » So 10. Nov 2019, 20:53

Einen Pinolenhebel bekommst du bei eBay für 35€.
Der wird normalerweise nur zum Fräsen gebraucht.
An der Pinole fällt mir nichts negatives auf.

ralfsy
Beiträge: 43
Registriert: Mi 16. Okt 2019, 20:57
Wohnort: Merzig/Saarland
Germany

Re: Fehlerteile an dieser Emco Unimat SL 1000?

Beitrag von ralfsy » So 10. Nov 2019, 21:46

Hallo,

für das Fräsen und Bohren hab ich zum Glück die passenden Maschinen. Der Hebel kommt also erst mal ganz nach hinten auf die Wunschliste. Erst ein neuer Motor und Schnellwechselhalter.

Könnte man mit einem Tausch der Lager die Lautstärke zusätzlich verringern? Das Geräusch ist nicht besonders laut, aber doch etwas nervend.

Gruss
Ralf
______________________

Proxxon MF70
Lorch 8mm
Emco Unimat SL 100
Anet A8 3D Drucker

B12
Beiträge: 363
Registriert: So 14. Feb 2016, 13:37
Switzerland

Re: Fehlerteile an dieser Emco Unimat SL 1000?

Beitrag von B12 » So 10. Nov 2019, 22:37

Der Lärm kommt vom Motor. Ich habe eine mit Drehstrommotor,
die ist so leise daß ich damit arbeiten kann wenn meine Frau
schläft.
Wechselhalter müssen sehr klein sein!
Diese hier passen ganz gut: http://www.lemato-modellbau.de/product/ ... lter-typ-0

ralfsy
Beiträge: 43
Registriert: Mi 16. Okt 2019, 20:57
Wohnort: Merzig/Saarland
Germany

Re: Fehlerteile an dieser Emco Unimat SL 1000?

Beitrag von ralfsy » So 10. Nov 2019, 22:49

Hallo,

die Wechselhalter sind wirklich so eine Sache. Out-of-the-Box ist die Auswahl extrem dürftig. Da werde ich wohl etwas kreativ sein müssen.

Gruss
Ralf
______________________

Proxxon MF70
Lorch 8mm
Emco Unimat SL 100
Anet A8 3D Drucker

Darko
Beiträge: 1035
Registriert: Fr 17. Mai 2013, 21:11
China

Re: Fehlerteile an dieser Emco Unimat SL 1000?

Beitrag von Darko » So 10. Nov 2019, 23:36

ralfsy hat geschrieben:
So 10. Nov 2019, 19:31
Der fehlende Hebel war mir aufgefallen, aber den brauche ich beim Drehen nicht. Keine Ahnung, ob man den in gutem Zustand für kleines Geld bekommt, um die Maschine vollständiger zu machen, Aber die falsche Pinole hatte ich nicht erkannt. Das ist nicht gut. Mal sehen, was noch an Hiobsbotschaften kommt.
Da haben wir uns wohl falsch verstanden. Ich bin davon ausgegangen, an der Maschine ist gepfuscht worden und das Forum darf raten wo. :pfeif:
Wie die Pinole aussieht weiß ich ja nicht, das musst du wissen. Ich glaube, das sieht man erst wenn man in das verschlossene Loch für den Hebel schaut. Wenn da eine Verzahnung ist, dann wird es wohl Original sein.
Ich würde die Pinole beim Drehen ganz einfahren, falls nix dagegen spricht. Das dürfte die Sache etwas steifer machen, da der Schlitten dann näher am Spindelstock und somit näher an der Wellenlagerung ist.
ralfsy hat geschrieben:
So 10. Nov 2019, 21:46
Erst ein neuer Motor
Ich kann einen BLDC Gleichstrommotor empfehlen. Meiner misst Ø57x70, hat um die 150W und man kann damit problemlos 2-3mm in Messing zustellen.
Da ich leider nur Einen habe, will ich als Nächstes Sowas verbauen. Der verbaute BLDC kommt dann auf die Fräse.
Alle Angaben ohne Gewähr, Irrtümer und Druckfehler vorbehalten.

ralfsy
Beiträge: 43
Registriert: Mi 16. Okt 2019, 20:57
Wohnort: Merzig/Saarland
Germany

Re: Fehlerteile an dieser Emco Unimat SL 1000?

Beitrag von ralfsy » Mo 11. Nov 2019, 11:16

Hallo,

hab noch mal mit Bildern von Originalmaschinen verglichen. Die Pinole ist zum Glück ein Originalteil. Wurde nur mit einer Schraube arretiert, weil der Hebel (wurde leider verloren) nur im Weg ist. Keine Abnutzung an der Verzahnung. Scheinbar nicht verbastelt.

Beim Motor hätte ich auch gerne etwas, das wie die alten (guten) Drehstrommotoren annähernd nicht zu hören ist. Frequenzumrichter kosten nicht die Welt und gute Motoren finden sich oft auf dem Schrottplatz. Aber ein neuer Motor wäre auch nicht schlecht. Ich brauche z.B. Rechts und Linkslauf. BLDC ist bei mir im Moment auch weit vorne.

Worin liegt der Vorteil eines Steppers als Antrieb? Ich hab von denen hier noch ein paar übrig:

https://de.farnell.com/trinamic/qsh5718 ... dp/1907701

Bei hoher Drehzahl sind die sehr laut. Sind die grossen leiser?

Gruss
Ralf
______________________

Proxxon MF70
Lorch 8mm
Emco Unimat SL 100
Anet A8 3D Drucker

B12
Beiträge: 363
Registriert: So 14. Feb 2016, 13:37
Switzerland

Re: Fehlerteile an dieser Emco Unimat SL 1000?

Beitrag von B12 » Mo 11. Nov 2019, 11:22

Linkslauf ist ein Problem weil das Futter mit Gewinde angeschraubt wird.
Das löst sich.

Antworten