Maßbweichung auf Y-Achse

ThomasM
Beiträge: 9
Registriert: Mo 19. Mär 2018, 19:20

Maßbweichung auf Y-Achse

Beitrag von ThomasM » Mo 19. Mär 2018, 20:06

Hallo zusammen,

ich möchte etwas Eure Geduld stapazieren, mit einem ärgelichen Problem an dem ich fest hänge.

Nach gut einem Jahr Bauzeit ist meine kleine Fräse endlich fertig und hat (fast), alle Tests nach mühseliger Einstellung
bestanden.
X-und Z-Achsen laufen sauber, Abweichung +/- 0,01-0,015 mm,
aber meine Y-Achse bringt mich an den Rand der Verzweiflung....

Fahre ich von 0 auf 50mm = alles gut (+/- 0,0 mm)
Fahre ich von 0 auf 100 mm = Abweichung +0,2 mm - zurück auf 0 passt es wieder.

Stelle ich den Step-Wert in Mach3 so um daß 100 mm passend angefahren werden (99.99 mm)
stimmt wiederrum der Weg im Bereich 0 bis 50 mm nicht mehr (49,79 mm), zurück auf 0 passt dann
wieder....

Gestern hatte ich beim manuellen Verfahren der X-Y-Achsen einen Crash, hab nicht aufgepasst und war ziemlich heftig.
Danach ist mir beim Verfahren der Y-Achse wiederholt ein "Klackern" (kanns nicht besser beschreiben) aufgefallen das so im
Bereich von ca 70-90 mm Fahrweg zu hören war. Ich bin mir nicht ganz sicher, aber ich vermute daß es an der Mutter der
Kugelumlaufspindel war, immer im gleichen Bereich. Seltsam ist daß das Geräusch heute nicht mehr zu hören ist.
Ist es möglich daß beim Crasch gestern die Kugelumlauf-Mutter kaputt gegangen ist, kann es sein daß die Maßabweichungen
von daher stammen ?

Ich hatte die Achse zuvor leider noch nicht sauber ausgemessen, mir sind aber bis getern beim Probefräsen keine Maßabweichungen
aufgefallen die über dem Wert der X und Z-Achse gelegen hätten.

Wäre toll wenn Ihr mir mit ein paar Ideen, wo ich noch suchen könnte, weiterhelfen würdet !
(Die Spindel habe ich überprüft, achsial ist kein Spiel festzustellen)

Droht mir womöglich der Austausch der Y-Spindel ?

VG
Thomas
(Eigenbau 3-Achsen Portal-Fräse , Fahrweg X 550 x Y 320 mm, Z 140 mm, Alu-Profilbauweise, Mach3 Software, Triple-Beast,3x4.2 AH Schrittmotore, 1605 er Kugelumlaufspindeln
auf allen 3 Achsen, 2 KW Wasser gekühlte China-Spindel)

Khan
Beiträge: 1177
Registriert: Mo 28. Mär 2011, 20:41
Tokelau

Re: Maßbweichung auf Y-Achse

Beitrag von Khan » Mo 19. Mär 2018, 20:33

Hallo Thomas,

Fotos der Fräsmaschine, am besten mit nachgestelltem Messaufbau wären der Problemlösung sehr dienlich.

Gruß,
Martin
I have come here to chew bubblegum and kick ass...and I'm all out of bubble gum John Nada - They Live

ThomasM
Beiträge: 9
Registriert: Mo 19. Mär 2018, 19:20

Re: Maßbweichung auf Y-Achse

Beitrag von ThomasM » Mo 19. Mär 2018, 20:38

Hallo Martin,
das kann ich morgen gerne einstellen,schaffe ich heute nicht mehr.

VG Thomas

Ernest
Beiträge: 211
Registriert: Sa 3. Jun 2017, 21:11
Wohnort: Raum Bremen
Germany

Re: Maßbweichung auf Y-Achse

Beitrag von Ernest » Mo 19. Mär 2018, 20:48

Aufs erste klingt das so, als ob deine Y-Spindel nicht überall die exakt gleiche Steigung hat. War die vielleicht mal verbogen und wurde zurückgebogen / gerichtet?
Hobby bedeutet, mit maximalem Aufwand überschaubare Ergebnisse zu realisieren.
BF30V

ThomasM
Beiträge: 9
Registriert: Mo 19. Mär 2018, 19:20

Re: Maßbweichung auf Y-Achse

Beitrag von ThomasM » Mo 19. Mär 2018, 20:55

ich habe sie neu gekauft, verbogen war sie meines Wissens nicht. Der einzige mechanische (vielleicht Schaden) ist gesterm passiert als
ich beim Verfahren nicht aufgepasst habe und mir die Frässpindel so in den aufgespannten Maschinenschraubstock gelaufen ist daß es
dabei 6er Schrauben mit denen der Schraubstock befestigt war ordentlich verbogen hatte. Die Spindel läuft aber, soweit ich das sehe, rund.

VG
Thomas

ThomasM
Beiträge: 9
Registriert: Mo 19. Mär 2018, 19:20

Re: Maßbweichung auf Y-Achse

Beitrag von ThomasM » Di 20. Mär 2018, 17:14

Hallo zusammen,
ich hab den Messaufbau neu gemacht und ddas Schrittverhältnis sowie das Spindelspiel in Mach3
besser angepasst. Ich denke ein Teil der Differenzen ist vom 1. Messaufbau gekommen, die Ergebnisse
an der Y-Achse im Bereich 0-200 mm liegen mit Toleranzen im Bereich von +/- 0,03 mm im für mich
akzeptablen Bereich.
Spannend wird es aber im Fahrbereich 210 bis 300 mm. Hier steigen die Abweichungen auf einmal an
auf bis zu 0,31 mm.... Ich habe ein paar Bilder der Maschine und auch mal ein kleines "Messprotokoll"
beigefügt.
Hat mir vielleicht jemand eine Idee dazu ?

Die Spindel läuft wie ich bereits geschrieben habe rund, soweit ich das feststellen kann. Ist es möglich
daß die Spindel-Steigung im Bereich 200 bis 300 mm derart ungenau wird ? Messfehler durch die
verwendete Schieblehre habe ich mit Hilfe einer anderen Schieblehre in dem Bereich geprüft, Abweichung
zwischen den beiden Messgeräten +/-0,02 mm. Durch eine defekekte Schieblehre kann ich mir die
Ungenauigkeit von 0,31 mm nicht erklären.

LG
Thomas
Dateianhänge
20180320_163133.png
20180320_163140.png
20180320_163207.png
20180320_163233.png
20180320_163245.png
20180320_163303.png
20180320_163312.png
20180320_164106.png

Khan
Beiträge: 1177
Registriert: Mo 28. Mär 2011, 20:41
Tokelau

Re: Maßbweichung auf Y-Achse

Beitrag von Khan » Di 20. Mär 2018, 17:44

Hallo Thomas,

danke für die Bilder.

Das es die 16mm KGT um den Betrag gereckt haben sollte, halte ich für fast unmöglich.
Ist die Abweichung zufälligerweise in dem Bereich in dem auch der Crash passiert ist?

Eventuell hat es die Führungen in dem Bereich krumm gezogen, so dass der Y-Schlitten jetzt einen leichten Bogen fährt. Durch den langen Abstand zur Spindelnase/Fräser kommt es dann zu einer Verzerrung. Wobei 0,3mm schon enorm ist, das müßte man ja fast mit dem Augen erkennen können. Du kannst zur Sicherheit ja mal ein gerades(!) Lineal in Z-Richtung abfahren.

Den langen Messschieber hast du schon überprüft, schreibst du. Du kannst also ausschließen, dass die Längenabweichung nicht plötzlich auf der anderen Seite stattfindet, wenn du den Messchieber umdrehst?

Btw, deine Fräse schaut nicht schlecht aus, aber durch die Z-Führung mit nur einer Schiene und einem Waagen verschenkst du unheimlich viel Steifigkeit. Da würde ich mir so oder so eine bessere Lösung (2 Schienen à 2 Waagen) überlegen.

Gruß,
Martin
I have come here to chew bubblegum and kick ass...and I'm all out of bubble gum John Nada - They Live

Benutzeravatar
Mormel
Beiträge: 285
Registriert: Mi 17. Nov 2010, 10:51
Wohnort: Dresden

Re: Maßbweichung auf Y-Achse

Beitrag von Mormel » Di 20. Mär 2018, 17:47

Kann es sein, daß das Portal eventuell etwas kippt? Wenige Bruchteile eines Millimeters verursachen eine meßbare Abweichung an der Fräserspitze.
Das Portal ist ziemlich schmal für seine große Höhe gebaut.

Mormel
Hiroshima 45, Tschernobyl 86, Windows 95

ThomasM
Beiträge: 9
Registriert: Mo 19. Mär 2018, 19:20

Re: Maßbweichung auf Y-Achse

Beitrag von ThomasM » Di 20. Mär 2018, 17:53

Hallo Martin,
vielen Dank für die Tipps. Ich überprüfe das heute Abend mal.
Könnte höchstens sein daß die Spindelsteigung von vorne herein nicht präzise war,
unabhängig von meinem Chrash und mir das nicht aufgefallen ist weil ich die Achse
zuvor nicht sonderlich genau ausgemessen habe. Wäre natürlich ein unglücklicher Zufall...

Mit dem einzelnen Schlitten an der Z-Achse hast Du recht, nicht optimal gemacht aber leider nur noch zu
Lasten des Fahrwegs an der Y-Achse zu lösen.

Bisher hab ich nur Hart-PVC und 22 mm MDF gefräst, hierbei wären mir in Bezug auf die
unglückliche Konstruktion meiner Z-Achse keine Probleme aufgefallen. Aber das will nichts
heisen, mal sehn wie es beim fräsen von Alu aussieht....


LG
Thomas

ThomasM
Beiträge: 9
Registriert: Mo 19. Mär 2018, 19:20

Re: Maßbweichung auf Y-Achse

Beitrag von ThomasM » Di 20. Mär 2018, 17:57

Hallo Mormel,

das habe ich schon gemessen. Klar, die Alukonstruktion gibt schon etwas nach. Ich muss aber kräftig am
Portal in X-oder Y-Richtung drücken und habe dann einen Ausschlag am Pupi-Taster von 0,02-0,04 mm.
Damit könnte ich mir aber die Abweichung in der Y-Achse von 0,3 mm nicht erklären.
(Das Portal ist auf der Rückseite mit einer 20er Aluplatte großflächig ausgesteift)

LG
Thomas

Antworten