FP1 Vorschub in X Rutscht durch

ic3cub387
Beiträge: 52
Registriert: Mo 27. Jan 2020, 17:34

FP1 Vorschub in X Rutscht durch

Beitrag von ic3cub387 » Mo 27. Jan 2020, 21:31

Hallo Zusammen,

da mir ja schon super mit meinem Aufnahmenproblem hier im Forum geholfen wurde hoffe ich erneut auf Hilfe :-)

Ich habe mir ja eine FP1 gekauft, vor lauter Dummheit ist die beim Anladen von der Palette umgekippt und auf das Handrad der X und Z Achse gefallen.

Nach dem Aufbauen und Prüfen sah zunächst alles so weit gut aus. Funktionieren tut alles bis auf der Automatische Vorschub der X Achse. Die Rutsch öfters durchm, sprich die kann ich auch mit der Hand leicht anhalten. Hier dachte ich zuerst dass der Scherstift die Ursache ist, habe diesen aber getauscht und das Problem ist immer noch da.

Ich habe mal ein Video angehängt.

https://youtu.be/ySKQwDt8Sks

Benutzeravatar
Stolle1989
Beiträge: 2357
Registriert: Mo 6. Mär 2017, 09:56
Wohnort: In der Nähe Braunschweigs
Germany

Re: FP1 Vorschub in X Rutscht durch

Beitrag von Stolle1989 » Mo 27. Jan 2020, 21:34

Läuft die Maschine richtig rum?
Viele Grüße aus der Braunschweiger Ecke
Lennart

Drehmaschine: Weiler Matador VS2 + Emco Compact 5
Fräsmaschine: Deckel FP2 + Rong Fu 45 oder so
Sägen: MBS115
Schleifen: Deckel S0E, Wedevag Bohrerschleif, Brierley ZB25

ic3cub387
Beiträge: 52
Registriert: Mo 27. Jan 2020, 17:34

Re: FP1 Vorschub in X Rutscht durch

Beitrag von ic3cub387 » Mo 27. Jan 2020, 21:45

ja läuft richtig herum, auch der Vorschub der Z Achse geht einwandfrei.

Benutzeravatar
FP91
Beiträge: 2046
Registriert: Di 17. Feb 2015, 21:57
Wohnort: 144xx

Re: FP1 Vorschub in X Rutscht durch

Beitrag von FP91 » Mo 27. Jan 2020, 21:55

Die scheint ja mal mächtig einen gekriegt zu haben. Dreht die Zugspindel in Z noch mit, wenn der Vorschub steht? Dreht das Getriebe noch mit? Den Scherstift mal ausgebaut? Man sieht von außen nicht, ob er hin ist.

Du könntest mal die Passfedern, die die Kraft auf die Spindel übertragen links am Z Schlitten prüfen. Zeichungen gibts überall im Netz.

Gruß Flo

Bruckl
Beiträge: 19
Registriert: So 12. Mai 2019, 14:17
Germany

Re: FP1 Vorschub in X Rutscht durch

Beitrag von Bruckl » Mo 27. Jan 2020, 22:04

Denke mal nix großes, funzt ja alles (bis auf X Vorschub.....)
Bin selber Anfänger, warte mal bis sich die Könner melden.
Ansonsten mal X Support runtermachen und kucken.
Sind genügend Berichte im Forum und auch außerhalb.
Melde dich falls du nen link brauchst
Grüße Martin

Benutzeravatar
schubidu
Beiträge: 318
Registriert: Do 18. Jul 2019, 19:24
Wohnort: offenbach am main

Re: FP1 Vorschub in X Rutscht durch

Beitrag von schubidu » Mo 27. Jan 2020, 22:18

und vorher hats funktioniert?

ic3cub387
Beiträge: 52
Registriert: Mo 27. Jan 2020, 17:34

Re: FP1 Vorschub in X Rutscht durch

Beitrag von ic3cub387 » Di 28. Jan 2020, 18:37

FP91 hat geschrieben:
Mo 27. Jan 2020, 21:55
Die scheint ja mal mächtig einen gekriegt zu haben. Dreht die Zugspindel in Z noch mit, wenn der Vorschub steht? Dreht das Getriebe noch mit? Den Scherstift mal ausgebaut? Man sieht von außen nicht, ob er hin ist.

Du könntest mal die Passfedern, die die Kraft auf die Spindel übertragen links am Z Schlitten prüfen. Zeichungen gibts überall im Netz.

Gruß Flo
Wenn du die Rechte Spindel meinst, ja die Dreht mit wenn der Vorschub steht.
IMG_20200128_182758.jpg
Meinst du hier die Welle wo der Scherstift drin steckt? Sorry hab nicht so ne Ahnung von den Maschinen :-)
IMG_20200128_182844.jpg
Wo genau finde ich die Passfedern? Haben die von Z was mit der X Achse zu tun?

schubidu hat geschrieben:
Mo 27. Jan 2020, 22:18
und vorher hats funktioniert?
Das kann ich nicht genau sagen. Da habe ich nicht wirklich drauf aufgepasst beim testen.

Benutzeravatar
FP91
Beiträge: 2046
Registriert: Di 17. Feb 2015, 21:57
Wohnort: 144xx

Re: FP1 Vorschub in X Rutscht durch

Beitrag von FP91 » Di 28. Jan 2020, 18:41

ic3cub387 hat geschrieben:
Di 28. Jan 2020, 18:37
FP91 hat geschrieben:
Mo 27. Jan 2020, 21:55
Die scheint ja mal mächtig einen gekriegt zu haben. Dreht die Zugspindel in Z noch mit, wenn der Vorschub steht? Dreht das Getriebe noch mit? Den Scherstift mal ausgebaut? Man sieht von außen nicht, ob er hin ist.

Du könntest mal die Passfedern, die die Kraft auf die Spindel übertragen links am Z Schlitten prüfen. Zeichungen gibts überall im Netz.

Gruß Flo
Wenn du die Rechte Spindel meinst, ja die Dreht mit wenn der Vorschub steht.


Das kann ich nicht genau sagen. Da habe ich nicht wirklich drauf aufgepasst beim testen.
Dann ist das Problem oberhalb davon. Also vermutlich die Übertragung durch Passfedern auf die X-Spindel.

FriesenSpan
Beiträge: 5993
Registriert: Mi 22. Aug 2012, 10:56
Wohnort: Friesland

Re: FP1 Vorschub in X Rutscht durch

Beitrag von FriesenSpan » Di 28. Jan 2020, 18:43

Mal kontrollieren, ob der Scherstift tief genug eingedrückt ist.
Oder geht der Z-Vorschub? Dann passt es nicht :nixweiss:
Auch das beste Werkzeug kann mangelndes Wissen nicht ersetzen.

ic3cub387
Beiträge: 52
Registriert: Mo 27. Jan 2020, 17:34

Re: FP1 Vorschub in X Rutscht durch

Beitrag von ic3cub387 » Di 28. Jan 2020, 18:47

FP91 hat geschrieben:
Di 28. Jan 2020, 18:41
ic3cub387 hat geschrieben:
Di 28. Jan 2020, 18:37
FP91 hat geschrieben:
Mo 27. Jan 2020, 21:55
Die scheint ja mal mächtig einen gekriegt zu haben. Dreht die Zugspindel in Z noch mit, wenn der Vorschub steht? Dreht das Getriebe noch mit? Den Scherstift mal ausgebaut? Man sieht von außen nicht, ob er hin ist.

Du könntest mal die Passfedern, die die Kraft auf die Spindel übertragen links am Z Schlitten prüfen. Zeichungen gibts überall im Netz.

Gruß Flo
Wenn du die Rechte Spindel meinst, ja die Dreht mit wenn der Vorschub steht.


Das kann ich nicht genau sagen. Da habe ich nicht wirklich drauf aufgepasst beim testen.
Dann ist das Problem oberhalb davon. Also vermutlich die Übertragung durch Passfedern auf die X-Spindel.

wie kontrolliere ich die, bzw wo sitzen die genau?

FriesenSpan hat geschrieben:
Di 28. Jan 2020, 18:43
Mal kontrollieren, ob der Scherstift tief genug eingedrückt ist.
Oder geht der Z-Vorschub? Dann passt es nicht :nixweiss:
Die Z Achse funktioniert einwandfrei mit dem Vorschub. Nur X nur sporadisch. Wenn der Scherstift nicht weit genug drin sit dürfte doch beides gar nicht funktionieren oder?

Antworten