Problem mit Zentralschmierung Fritz Werner 9.133

Antworten
Ikosaeder
Beiträge: 38
Registriert: Di 25. Dez 2018, 10:16
Austria

Problem mit Zentralschmierung Fritz Werner 9.133

Beitrag von Ikosaeder » So 20. Jan 2019, 13:30

Hallo Kollegen,

Beim Tauschen der Wechselräder für den X-Vorschub meiner Fräsmaschine ist mir unlängst aufgefallen, dass die Zentralschmierung nicht zufriedenstellend arbeitet. Einige Zahnräder waren kaum von Öl benetzt, andere machten wiederum den Eindruck ausreichender Schmierung. Ich habe also mehrere Wartungsdeckel entfernt, den Öldurchfluss an allen Schmierstellen im laufenden Betrieb kontrolliert und festgestellt, dass zumindest zwei der dünnen Kupferröhrchen verstopft sind. Konstruktiv wurde die Zentralschmierung mittels einer Kolbenpumpe realisiert, die, betätigt durch eine Exzenterscheibe in der Verlängerung der Motorwelle, aus einem Reservoir am Boden des Ständers Öl entnimmt und durch die links im ersten Bild sichtbare Leitung an den höchsten Punkt der Maschine pumpt. Im zweiten Bild ist der Verteilerblock sichtbar, der das Öl zu den Schmierstellen leitet. Offenkundig besteht keine Möglichkeit, die Durchflussmenge zu regulieren. Ich habe bereits versucht, die blockierten Leitungen mittels eines Drahts zu reinigen, allerdings ohne Erfolg. Hat vielleicht jemand eine bessere Idee, wie man solche dünnen Kupferrohre wieder sauber machen könnte, oder empfiehlt sich ein Tausch der betreffoffenen Komponenten? Wenngleich nach 62 Dienstjahren durchaus angezeigt, möchte ich eine Komplettrestaurierung zumindest vorläufig nicht in Betracht ziehen.

MfG,

Ikosaeder
IMG_20190119_170439.jpg
IMG_20190119_170716.jpg

Benutzeravatar
schwarzfuss
Beiträge: 938
Registriert: Fr 20. Mai 2011, 20:20
Wohnort: 21763 Neuenkirchen
Germany

Re: Problem mit Zentralschmierung Fritz Werner 9.133

Beitrag von schwarzfuss » So 20. Jan 2019, 14:22

Da würde ich gar nicht lange probieren. Die Leitungen, die sich nicht mit Pressluft frei blasen lassen, neu und gut.
Wenn du ganz mutig bist, kannst du ja die Leitungen, die deiner Meinung nach zu viel
Öl fördern, etwas "zukneifen" oder ein kleines Ventil einbauen.
Kole Feut un norden Wind gift ’n krusen Büdel unn’n lütten Pint.
Rundmache: Knuth SH150/610S (FU-Betrieb)
Flachmache: TITAN TM45FG

Ikosaeder
Beiträge: 38
Registriert: Di 25. Dez 2018, 10:16
Austria

Re: Problem mit Zentralschmierung Fritz Werner 9.133

Beitrag von Ikosaeder » Mo 21. Jan 2019, 21:53

Danke für den Input. Wenn es nicht anders geht, werde ich die 2 verstopften Kupferrohre wohl tauschen müssen.

MfG,
Ikosaeder

Antworten