z-Führung Thiel Duplex klemmt

Benutzeravatar
Harald F.
Beiträge: 1271
Registriert: Sa 21. Feb 2015, 15:57
Wohnort: Aachen
Kontaktdaten:
Germany

z-Führung Thiel Duplex klemmt

Beitrag von Harald F. » Fr 19. Okt 2018, 09:24

Guten Morgen,

im Rahmen der Umzugsaktion meiner Thiel Duplex 158 hat sich nun leider ein bereits von Anfang an bestehendes Problem verschärft:
die z-Führung klemmt beim Heben des Tisches, und ich kann den Tisch nur unter großer Kraftanstrengung aufwärts bewegen.

Mir ist bewusst, daß eine Ferndiagnose schwierig ist. Am besten wäre natürlich eine ordentliche geometrische Überholung, aber dazu fehlen mir momentan sowohl die Zeit als auch die Werkzeuge.
Ich suche also "Pfusch-Lösungen" :nixweiss:

Das Problem und die Symptome im Einzelnen:

Die Führung der z-Achse wird mit einer zweiteiligen Keilleiste eingestellt:
thiel-duplex-158-DSC09193.JPG
d.h. eine der Schmalseiten der kleinen Leiste ist leicht keilförmig und drückt gegen die entsprechend keilförmige Schmalseite der größeren Leiste, die das Spiel des Schwalbenschwanzes einstellt.

Ich hatte bei der Maschine immer schon das Problem, daß zum Heben des Tisches ein ziemlicher Kraftaufwand erforderlich war. Der Scherstift für den Vorschub ist mir mehr als einmal abgerissen.

Eine Messung mit der Uhr ergab ein Spiel von 5/100 mm zwischen Tisch und Maschinensäule bei kräftigem Anheben des Tisches, also deutlich zu viel.
Der Einstellbereich der Leiste war bereits am Ende, d.h. die Einstellschraube konnte nicht weiter eingedreht werden.

Probehalber habe ich daher einen Streifen 0.3 mm Messingblech auf die Keilseite der dünnen Leiste geklebt und damit versucht, die Leiste einzustellen. Das brachte aber eher eine Verschlechterung.

Das Verhalten ist nun so:
wenn ich den Tisch nach unten kurble, geht das am Anfang schwer, bis die Führung sich mit einem Ruck löst und dann "seidenweich" läuft.
Das Heben des Tisches ist fast unmöglich.

Das fühlt sich so an, als würde sich der große Teil der Keilleiste im Schwalbenschwanz verklemmen oder sich in einer Bewegungsrichtung "festkeilen".

Ich sollte noch erwähnen, daß die große Keilleiste durch "Nasen" in ihrer Längsposition festgehalten wird, sich also in Längsrichtung nicht (oder nur minimal) verschieben lässt.

Ich habe nun folgende Ideen - alles Pfusch - ich weiss:

Versuchsweise könnte ich eine Seite der Führung, also jeweils einen Gleitpartner, "flaken", also ein "Muster" einschaben, das hoffentlich für einen besseren Ölfilm sorgt.

Das aufgeklebte Messingblech ist vermutlich weit von "geometrisch korrekt" entfernt. Ich könnte den "Schacht", in die die kleine Leiste eingeführt wird, mit Tuschierfarbe einfärben und versuchen, die kleine Keilleiste dagegen abzutuschieren. Eventuell macht es Sinn, das Messingblech danach einzuschaben.

Ich verwende aktuell 220er Bettbahnöl.


Wie immer: vielen Dank für jegliche Tipps, Hinweise und Kommentare :thx:

Harald

Benutzeravatar
msk-rn
Beiträge: 360
Registriert: Di 18. Aug 2015, 10:18
Wohnort: Rathenow
Germany

Re: z-Führung Thiel Duplex klemmt

Beitrag von msk-rn » Fr 19. Okt 2018, 09:50

Hallo Harald,

fehlt auf dem Bild eine Schraube ? zum fixieren der keilförmigen Einstellleiste
sieht so ähnlich aus wie bei meiner Duplex 58 dort ist es einteilig
aber die "Einstelleiste" muß doch oben und unten durch einen Schraubenkopf in ihrer Lage fixiert werden
also Schraube unten lösen und oben anziehen um die Leiste nach unten zu schieben

ich suche mal Bilder

Gruß
Roland

Edit: stimmt garnicht :pfeif: ist bei mir natürlich auch zweiteilig
viewtopic.php?p=282006#p282006
hier ist auch die Schraube zu sehen die es unten auch gibt und mit einem Teil des Kopfes die Einstellleiste fixiert

Benutzeravatar
Harald F.
Beiträge: 1271
Registriert: Sa 21. Feb 2015, 15:57
Wohnort: Aachen
Kontaktdaten:
Germany

Re: z-Führung Thiel Duplex klemmt

Beitrag von Harald F. » Fr 19. Okt 2018, 10:04

Hallo
msk-rn hat geschrieben:
Fr 19. Okt 2018, 09:50
fehlt auf dem Bild eine Schraube ?
ja, natürlich. Entschuldigt: ich hatte das nicht extra erwähnt. Die Einstellschrauben sind momentan noch nicht montiert. Am "oberen Ende" würde das auch nicht funktionieren, da die Leiste (noch) zu weit heraussteht.

Mir ist schon klar, daß die Keilleisten mit zwei gegenläufigen Schrauben an den Enden eingestellt werden.

Edit: ich sehe grad, daß Du Fühlerlehrenband zur Aufdickung der Einstelleiste verwendet hast. Das ist vermutlich besser als Messing.

Vielen Dank für die Rückmeldung

Harald

Benutzeravatar
spansau
Beiträge: 2753
Registriert: So 7. Nov 2010, 12:09

Re: z-Führung Thiel Duplex klemmt

Beitrag von spansau » Fr 19. Okt 2018, 10:10

Hallo Harald,

---Die Arme war in Deiner Garage doch einige Zeit im Dornröschenschlaf.
Da dürften in den Führungen trockene stellen sein, möglicherweise durch Kondenswasser auch etwas Rost.
--- Möglicherweise reicht auch ein Spänchen, welches sich eingeschlichen haben könnte.

--- Ist evt. ein Ölkanal verstopft? Ist aber eher unwahrscheinlich, da Du ja gründlich restauriert hast.
--- ist die Spindelmutter fest? Diesen Fall hatte ich schonmal gepostet, der Effekt hatte ähnliche Auswirkungen.
Bevor der Schaden zu groß wird, würde ich schon zum Zerlegen tendieren.
Viel Glück
Gruß
Max

HeinzHerbert
Beiträge: 735
Registriert: Fr 21. Okt 2011, 16:23
Wohnort: Ostalb
Germany

Re: z-Führung Thiel Duplex klemmt

Beitrag von HeinzHerbert » Fr 19. Okt 2018, 10:12

Hallo Harald,

was passiert denn, wenn Du die Keilleiste auf "extrem lose" stellst, läuft dann der Tisch? Vielleicht liegt das Problem ja auch irgendwo im Bereich der Spindel/des Antriebs?

Edit: Max war schneller...

Grüße
Georg
1.) Heb's wenn's pfuust!
2.) Der Kopf ist rund, damit das Denken die Richtung wechseln kann.
3.) Rede erst, wenn es besser ist als Schweigen.

R2S5V0
Beiträge: 1054
Registriert: So 9. Feb 2014, 08:24

Re: z-Führung Thiel Duplex klemmt

Beitrag von R2S5V0 » Fr 19. Okt 2018, 10:14

Ich hatte bei meiner 158 die leiste mal gezogen. Bei mir ist auch schon preziflach aufgeklebt. Der Tisch läßt sich aber softig fahren. Was mir bei dir auffällt ist der Abstand vom z Schlitten zum schwalbenschwanz am Korpus. Da wo das Lineal für x angebaut ist. Bei mir geht da keine 0, 3 mm Blattlehre dazwischen. Das schaut bei dir nach mehr aus. Vieleicht ist deine Maschine am verschleißende angekommen.

Benutzeravatar
msk-rn
Beiträge: 360
Registriert: Di 18. Aug 2015, 10:18
Wohnort: Rathenow
Germany

Re: z-Führung Thiel Duplex klemmt

Beitrag von msk-rn » Fr 19. Okt 2018, 10:24

Hallo nochmal,

bei mir war ja auch die "Verschleissgrenze" erreicht deshalb hab ich auch ein dünnes Blech hinterlegt um mit den Schrauben wieder in den einstellbaren bereich zu kommen
kann es sein das dein 0,3mm Blech zu viel war und nun die untere Einstellschraube noch garnicht greift
ich würde versuchen die Leiste etwas nach oben zu bekommen und so zu fixiren, vielleicht unten einen kleinen Stift unter den Schraubenkopf der dann auf die Leiste drückt
sorry Du woltest ja Pfusch

Gruß
Roland

R2S5V0
Beiträge: 1054
Registriert: So 9. Feb 2014, 08:24

Re: z-Führung Thiel Duplex klemmt

Beitrag von R2S5V0 » Fr 19. Okt 2018, 10:37

Das sollte ab einem bestimmten Punkt nicht mehr funktionieren. Die keilleiste ist in dem Fall keine Führungsleiste. Wenn die Führungsleiste zu weit verschlissen und damit zu weit im Grund (freistich) sitzt kann sie sich schon verkeilen. Im neuzustand hat sie min 3mm Luft zum Grund. Dieser schmale steifen unterliegt keiner Abnutzung. Beim nachstellen der Führung schiebt sich die leiste auf die unbenutzte stelle. Damit trägt sie nicht flächig sondern an den Kanten. Ein aufdoppeln der einstellleiste bringt Dan nichts mehr. Der neu gewonnene verstellbereich hat dann keinen Einfluss mehr. Im Gegenteil. Die Führung bekommt im schwalbenschwanz noch mehr Druck und klemmt noch mehr.

Benutzeravatar
Harald F.
Beiträge: 1271
Registriert: Sa 21. Feb 2015, 15:57
Wohnort: Aachen
Kontaktdaten:
Germany

Re: z-Führung Thiel Duplex klemmt

Beitrag von Harald F. » Fr 19. Okt 2018, 10:51

Hallo

wow! Ich bin mal wieder begeistert von Eurer Hilfsbereitschaft! :2up:
spansau hat geschrieben:
Fr 19. Okt 2018, 10:10
---Die Arme war in Deiner Garage doch einige Zeit im Dornröschenschlaf.
Da dürften in den Führungen trockene stellen sein, möglicherweise durch Kondenswasser auch etwas Rost.
Die Führungen waren alle gut eingeölt, und ich habe sie vor der Re-Montage kontrolliert. Das sah alles gut aus.
spansau hat geschrieben:
Fr 19. Okt 2018, 10:10
--- Möglicherweise reicht auch ein Spänchen, welches sich eingeschlichen haben könnte.
Auch das ist eher unwahrscheinlich, denn ich habe die Maschine gründlich geputzt.
spansau hat geschrieben:
Fr 19. Okt 2018, 10:10
--- Ist evt. ein Ölkanal verstopft? Ist aber eher unwahrscheinlich, da Du ja gründlich restauriert hast.
Ja, eher unwahrscheinlich, zumal die Führungen auch ölfeucht aussehen und beim Einpressen von Öl an den Seiten Öl austritt
spansau hat geschrieben:
Fr 19. Okt 2018, 10:10
--- ist die Spindelmutter fest? Diesen Fall hatte ich schonmal gepostet, der Effekt hatte ähnliche Auswirkungen.
Bevor der Schaden zu groß wird, würde ich schon zum Zerlegen tendieren.
Das ist ein Punkt, an den ich noch gar nicht gedacht hatte! Ich habe die Spindelmutter zwar gründlich eingeölt, aber die Ausrichtung der Spindel nicht geprüft. Da könnte also tatsächlich etwas klemmen.

Ich werde also um's Zerlegen nicht herumkommen.

HeinzHerbert hat geschrieben:
Fr 19. Okt 2018, 10:12
was passiert denn, wenn Du die Keilleiste auf "extrem lose" stellst, läuft dann der Tisch? Vielleicht liegt das Problem ja auch irgendwo im Bereich der Spindel/des Antriebs?
Das habe ich soeben ausprobiert. Der Tisch lässt sich zwar bewegen, aber sehr "zickig".
Wenn ich den Tisch mit automatischem Vorschub nach unten fahre, bekomme ich übrigens ein seltsames Brummen. Das klingt für mich wie Reibschwingungen. Das spricht wohl auch für Probleme mit dem Antrieb.
R2S5V0 hat geschrieben:
Fr 19. Okt 2018, 10:14
Was mir bei dir auffällt ist der Abstand vom z Schlitten zum schwalbenschwanz am Korpus. Da wo das Lineal für x angebaut ist. Bei mir geht da keine 0, 3 mm Blattlehre dazwischen. Das schaut bei dir nach mehr aus. Vieleicht ist deine Maschine am verschleißende angekommen.
Das könnte aber auch an der x-Führung liegen - oder? Eigentlich gehört dort auch noch ein Alu-Teil mit einer Markierung zum Ablesen der Skala hin, das ber bei meiner Maschine fehlt.
R2S5V0 hat geschrieben:
Fr 19. Okt 2018, 10:37
Das sollte ab einem bestimmten Punkt nicht mehr funktionieren. Die keilleiste ist in dem Fall keine Führungsleiste. Wenn die Führungsleiste zu weit verschlissen und damit zu weit im Grund (freistich) sitzt kann sie sich schon verkeilen. Im neuzustand hat sie min 3mm Luft zum Grund. Dieser schmale steifen unterliegt keiner Abnutzung. Beim nachstellen der Führung schiebt sich die leiste auf die unbenutzte stelle. Damit trägt sie nicht flächig sondern an den Kanten. Ein aufdoppeln der einstellleiste bringt Dan nichts mehr. Der neu gewonnene verstellbereich hat dann keinen Einfluss mehr. Im Gegenteil. Die Führung bekommt im schwalbenschwanz noch mehr Druck und klemmt noch mehr.
Das klingt für mich nach einer sehr plausiblen Erklärung!
Das bedeutet, daß ich mir mal diese Kanten ansehen sollte. Notfalls kann ich ja den unverschlissenen schmalen Streifen auf das Niveau der verschlissenen Führung herunterschaben.

Übrigens sehe ich an den oberen und unteren Enden der Führungen noch Schabemarken.

Vielen, vielen Dank! :thx:

Harald

Benutzeravatar
spansau
Beiträge: 2753
Registriert: So 7. Nov 2010, 12:09

Re: z-Führung Thiel Duplex klemmt

Beitrag von spansau » Fr 19. Okt 2018, 11:47

Wäre vielleicht noch zu erwähnen:

enger gestellt wird mit der oberen Schraube, deshalb zum Kontern mit der Unteren den Tich ein paar Millimeter herababfahren, damit die Leiste auch "locker" sitzt, d. h. nicht verkeilt ist.
Gruß
Max

Antworten