Fräsmaschine SP2217-III von CAMELBUS

vejo
Beiträge: 5
Registriert: Fr 22. Jul 2011, 10:10

Re: Fräsmaschine SP2217-III von CAMELBUS

Beitrag von vejo » Fr 7. Okt 2011, 09:03

Update:
Ich habe nach den letzten Kohleproblemen den Motor noch einmal ausgebaut und die Kollektorflächen überarbeitet:
1. Die Kupferplättchen auf der Drehbank ganz fein geschliffen (1000er)
2. Dann mit Leder schön glatt poliert
3. Die Kollektor-Zwischenräume mit einer Zahnbürste ausgeputzt
4. Bei der Gelegenheit gleich ordentliche SKF-Lager eingebaut
5. Spiel am Motorritzel auf "gerade mal Spiel" eingestellt und gefettet
6. Beginnend mit niedriger Drehzahl die Kohlen "eingefahren", 1 Stunde vor- und rückwärts
Fazit: Maschine lief ruhiger, auch die Leerlaufdrehzahl war gefühlt etwas höher als bisher.
Super.

Voller Freude machte ich mich an den ersten Säge-Versuch:
Bandstahl mit einem Schlitzfräser 100x1mm absägen
Getriebe auf Low, Drehzahl um die 500, jeder Schnitt Zustellung ca. 1/10mm

Das funktioniert so 5 Minuten ausgezeichnet, bis auf zweimaliges kurzes Steckenbleiben.
Gleichmäßiges Sägegeräusch, feine Späne
Aber dann: plopp, Strom weg.
FI-Schutzschalter wieder rauf, Maschine an, plopp. Nochmals.
Deckel ab, aha: Motor ist sehr warm geworden.
Kohlentausch: plopp.
Irgendwann nur Brummen, und bei händischem Drehen der Spindel: Feinsicherung durch.
Letzter Status: nur mehr Brummen.

Wars das? Ist der Motor abgebrannt?

Was könnte ich prüfen? Gleichstrom-Messung an den Kohlen? Ggf. Wicklungswiderstand der jeweils gegenüberliegenden Kollektorflächen?

Danke für Eure Ideen,
Jörg

madmec
Beiträge: 527
Registriert: Mo 22. Nov 2010, 10:44
Wohnort: In einem tiefen Tal im Taunus

Re: Fräsmaschine SP2217-III von CAMELBUS

Beitrag von madmec » Fr 7. Okt 2011, 17:53

Ich kenne deine Fräse zwar nicht, aber der ausgelöste FI deutet auf ein Problem mit der Erde hin.

Mach doch mal oben den Deckel auf wo auch die Kohlen sind und schau nach ob das Erdkabel (grün/gelb) vom Kollektor angescheuert wurde. (hatte ich schonmal)

Gruss

Thomas

P.S.
500 u/min bei 100mm durchmesser sind für Stahl und HSS sehr viel...
Suchen schadet nie und hilft meistens.
Wer hilfreiche und ausführliche Antworten will sollte sein Problem ausführlich beschreiben.
Alle rÄchtschraibfehlel sind das Geistige Eigentum des Verfassers und als solches geschützt.

Chuck
Beiträge: 138
Registriert: So 3. Jul 2011, 01:10
Wohnort: 44*** NRW

Re: Fräsmaschine SP2217-III von CAMELBUS

Beitrag von Chuck » Mi 21. Dez 2011, 15:13

Hallo zusammen!
Ist ja nun ein Weilchen her, dass ich mich hab sehen lassen...in der Zeit sind einige Späne geflogen und ich bin nach wie vor noch sehr zufrieden mit meiner sp2217-III. Allerdings gehe ich auch nach wie vor mit viel Respekt vor der Maschine ans Werk und keinesfalls so wie in vielen Videos zur BF20/G0704 im Internet zu sehen ist mit 2250 rpm und einem 12mm Fräser gleich voll 10mm in den Stahl.

mkplex: wirklich ärgerlich, dass du scheinbar echt ein Montagsmodell erwischt hast. Ich hoffe, dass sich mittlerweile bei dir alles geregelt hat und du mittlerweile mehr mit der Maschine als an der Maschine bastelst.

vejo/Jörg: Der Sumore-Link ist ja echt total interessant!! Die sp2217-III ist eine Sumore (wahrscheinlich sind andere Maschinen das auch, aber bei der sp2217-III steht es direkt in der Anleitung) und es ist gut zu wissen, dass es hier eine Anlaufstelle gibt.

Allen eine frohe (Vor)Weihnachtszeit!

Chuck
Beiträge: 138
Registriert: So 3. Jul 2011, 01:10
Wohnort: 44*** NRW

Re: Fräsmaschine SP2217-III von CAMELBUS

Beitrag von Chuck » Do 19. Jan 2012, 17:51

Heute hat es mich auch erwischt...Megafunke oben aus dem Motor heraus, FI runter, Sicherung mit raus. Man(n) tastet sich durch den stockdunklen Keller zum Verteilerkasten. :unknown:

-Kohlen rausgenommen, eine Kohle war nur aussen an einer Kante leicht ganz abgenutzt, hatte also kaum Kontaktfläche.
-Kohlen nachgeschliffen, wieder rein, Maschine läuft 1-2min im Leerlauf, peng... wieder FI runter.Man(n) tastet sich erneut durch den stockdunklen Keller zum Verteilerkasten.
-FI rein, Maschine angeschaltet, FI weg. Man(n) hat dieses Mal eine Taschenlampe. 8-)

Habe dann Motor oben geöffnet, alles blitzeblank (die Maschine hat erst ca 2-3 Betriebsstunden auf der Uhr). Habe dennoch mit 800er ganz leicht mal über den Kollektor geputzt.
Ich habe dann zwischen der (Messing?-)Hülse, in der die Schleifkohle sitzt und dem Innenrand des Deckels direkt darüber einen schwarzen Brandfleck und Schmorspuren entdeckt, hier gab es -warum auch immer- einen bösen Kurzschluss.

Im Moment läuft die Maschine wieder, zum Glück hat es die Elektronik überlebt.

Gruss an alle mitleidenden BF20-Kohlenschleifer,
Thomas
:-)

Benutzeravatar
HansD
Beiträge: 17807
Registriert: Sa 6. Nov 2010, 18:19
Wohnort: 86641

Re: Fräsmaschine SP2217-III von CAMELBUS

Beitrag von HansD » Do 19. Jan 2012, 18:23

Chuck hat geschrieben: Gruss an alle mitleidenden BF20-Kohlenschleifer,
Hallo Thomas,

Gruss an den zukünftigen Drehstrommotorfräser!

Hans
Bauberichte Thread #12691

Life is short - eat dessert first!
Kuchen macht nicht dick – er zieht nur die Falten glatt!

uli12us
Beiträge: 12184
Registriert: Di 11. Dez 2012, 23:43

Re: Fräsmaschine SP2217-III von CAMELBUS

Beitrag von uli12us » Fr 28. Dez 2012, 18:08

@ Thomas, weil mir sowas ähnliches wie dir auch schon einige Male passiert ist, hab ich mittlerweile ausschliesslich fürs Licht nen eigenen FI-Schalter. Wenn da irgendwann mal was fliegt, steht man wenigstens nicht im Dunkeln.

FräsGazelle
Beiträge: 2492
Registriert: Di 15. Okt 2013, 11:46
Wohnort: Nürnberg Land
Germany

Re: Fräsmaschine SP2217-III von CAMELBUS

Beitrag von FräsGazelle » Di 12. Nov 2013, 09:55

[quote="Chuck"]Hallo Mario!

Stichwort Break-In: Die BF20 ist in den USA hauptsächlich als G0704 von Grizzly verbreitet und kommt mit einem recht guten Handbuch daher. Darin wird darauf hingewiesen, dass nach Reinigung und Ölung der Maschine vor der Inbetriebnahme die Lager einlaufen müssen. Ich weiss nicht, ob die G0704 evtl. andere Lager hat als sonstige BF20, aber im Endeffekt kann es ja nicht schaden, kurz die Zeit aufzubringen bevor die ersten Späne fliegen:

Fräse auf "L", vorwärts
- minimum 10min bei 600rpm
- rpm auf 1000 erhöhen und nochmals min. 10min
- STOP, Fräse auf "High", 2200rpm und nochmals 10min+

Fräse auf "L", rückwärts
- 1000rpm nochmals für 10min.

Während dieses Prozesses sind bei mir die Laufgeräusche verschwunden.

@Chuck
Auch wenn der Beitrag schon länger her ist

http://forum.zerspanungsbude.net/viewto ... y&start=10

möchte ich meine positiven Erfahrungen mit dem " Break in " mitteilen:

Meine neu erstandene Fräse BF20L Vario macht / machte im Betrieb " L" einen Höllenlärm
bei höher eingestellten Drehzahlen --> Gehörschutz ist Pficht
Habe die Empfehlung von <Chuck> durchgeführt und gleichzeitig den Lärmpegel mit einem Audiometer SL 100 von Voltcraft gemessen.
Die Meßanordnung:
DSCF4505_jiw.jpg
SL 100 frontal in ca. 30cm von der BF20L gemessen
DSCF4506_jiw.jpg
Meßanordnung von der Seite gesehen
Dieselbe Messung wurde links & rechts von der Seite im 90° Winkel zur Front wiederholt.
Laut Spezifikation von Optimum soll der Pegel <= 80dB sein was vor dem "Break in" auch eingehalten wurde.
Nach dem "Break in" reduzierten sich die Pegelwerte
bei "L" um ca. 4 bis 5dB
Bei "H" waren es sogar ca. 10dB !

Der höchsten Pegelwerte treten bei seitlicher Messung von der Maschine auf.

Der ganze "Break in" dauerte etwa 80 Minuten

:thx: an Chuck Das bringt echt was :-D

LG
Dieter
Probleme sind zum Lösen da!

Opti BF20L Vario, Opti TU2506 mit FU Vario, Metallbandsäge Opti S131GH, Ständerbohrmaschine Opti B32, Werkstattkran, Rundtisch viel Zubehör

xenon 40
Beiträge: 9
Registriert: Do 31. Okt 2013, 13:56

Re: Fräsmaschine SP2217-III von CAMELBUS

Beitrag von xenon 40 » Mi 20. Aug 2014, 11:27

Hallo! Ich habe auch so eine Fräse, Model ZX7045B, leider auch keine Bedienungsanleitung.
Meine Fräse war auch ziemlich laut. Ich habe dann festgestellt, daß im Getriebe ein Kugellager, obwohl
Neuzustand der Maschine, kaputt gewesen ist und ich das austauschen musste.
War ziemlich viel Arbeit, weil das ganze Getriebe zerlegt werden mußte, habe dann auch noch festgestellt,
dass im Öl eine ziemliche Verschmutzung ( Späne und andere Feinteile) war. Nachdem ich das
gereinigt und das Lager ersetzt hatte, läuft die Fräse sauber und ruhig.
mit freundlichen Grüßen

Benutzeravatar
seppo
Beiträge: 53
Registriert: So 6. Okt 2013, 20:45
Wohnort: Duisburg

Re: Fräsmaschine SP2217-III von CAMELBUS

Beitrag von seppo » Fr 5. Sep 2014, 00:17

Hallo,
meine Bf20 hat es vor ca. Zwei Wochen auch erwischt, na gut muss dazu sagen habe die etwas gequält.
Hatte sich aber kurz vorher angekündigt, wurde so komisch laut und dann war es dunkel im Keller :hi:
Die Wicklung ist im Bereich vom Kollektor durchgebrant, der Motor war auch so warm dass man ihn kaum anfassen konnte.
Habe jetzt das ganze Zeug abgebaut und vorübergehend auf einen 1,5kw Wechselstrommotor umgebaut. Mit dem Motor läuft das jetzt schon 100 mal besser, wird nur Handwarm, ist leißer, hat mehr kraft aber leider nur zwei Drehzahlen, 737 und 1474 U/min und mit Akkuschrauber im ersten Gang 103 U/min :-D.
Bereite und plane jetzt den Umbau auf Drehstrommotor mit Keilrippenriemen vor.
Wenn jemand Interesse hat kann ich ein Umbau Thema auf machen.
Hier mal zwei Bilder vom meiner Bf20.

[ externes Bild ]

[ externes Bild ]

MfG Sebastian

Benutzeravatar
HansD
Beiträge: 17807
Registriert: Sa 6. Nov 2010, 18:19
Wohnort: 86641

Re: Fräsmaschine SP2217-III von CAMELBUS

Beitrag von HansD » Fr 5. Sep 2014, 00:49

Danke für das Bild, ich konnte mir das mit dem Akkuschrauber nicht vorstellen!
Bleibt da eigentlich noch Drehmoment am Werkzeug über?

Hans
Bauberichte Thread #12691

Life is short - eat dessert first!
Kuchen macht nicht dick – er zieht nur die Falten glatt!

Antworten