Motorbremse ohne Funktion - Nardini 175E

Schmatzek1
Beiträge: 45
Registriert: Mo 11. Mai 2015, 11:47
Wohnort: Todendorf
Germany

Motorbremse ohne Funktion - Nardini 175E

Beitrag von Schmatzek1 » Mo 18. Jun 2018, 17:54

Hallo Leute, ich hab seit 2-3 Jahren eine Nardini 175E Drehe für Hobbybedarf.
Seit kurzem funktioniert die Motorbremse zum schnellen Abbrensen der Spindel nicht mehr.
Wie ich die Maschine damal gekauft hatte, hatte ich sie zum großen Teil zerlegt, gereinigt und neu montiert.
Auch die Motorbremse (war damal sehr dreckig voll Abrieb) hatte ich auseinander und gereinigt.
Die letzten 2 Jahre lief auch alles super. Von jetzt auf gleich funktioniert die Btemse nun nicht mehr. Nach einer Sichtprüfung ist noch mechanisch alles in Ordung und auch sauber(die Maschine lief in den 2 Jahren auch nicht viel).
Ich vermute hier eher ein elektrisches Problem.
Hat jemand bei der Maschine schon gleiches gehabt oder eine Idee wo ich mal schauen könnte. Ich hab mir schon den Drehsensor an der Riemenscheibe angesehen ob der noch fest ist und mit der Bohrung in der Scheibe flüchtet und der Abstand passt, aber da ist auch alles OK wie es scheint.
Der riesige Schaltkasten mit den ganzen Verkabelungen überfordert mich aber ein wenig. Ich seh zwar wo der Sensor angeschlossen ist und das man da noch einiges einstellen kann, aber das war es dann auch schon mit meinem Latein. :nixweiss:
Die Erfahrung steigt mit dem Wert des zerstörten Gegenstandes!

Benutzeravatar
Ruhla Fanboy
Beiträge: 257
Registriert: Mi 1. Nov 2017, 17:08
Germany

Re: Motorbremse ohne Funktion - Nardini 175E

Beitrag von Ruhla Fanboy » Mo 18. Jun 2018, 18:55

Hast du einen Stromlaufplan für die Maschine?
Ohne braucht man ja fast nicht anfangen, sich mit dem Schaltschrank auseinander zu setzen. Von der Sichtprüfung offensichtlich defekter Teile abgesehen.
Den Widerstand der Bremswicklung kannst du ja erst mal messen.
Fräsmaschine: Ruhla VRB 2243
Drehmaschine: Paulimot PM 2700

Schmatzek1
Beiträge: 45
Registriert: Mo 11. Mai 2015, 11:47
Wohnort: Todendorf
Germany

Re: Motorbremse ohne Funktion - Nardini 175E

Beitrag von Schmatzek1 » Di 19. Jun 2018, 10:45

Hi. Danke erstmal für deinen Beitrag.
Hier mal ein Bild von der Motorbremse.
Wenn ich den Widerstand messe, muss ich dann die Leitung zum Schalkasten vorher an der Lüsterklemme abtrennen oder ist das egal? Muss wahrscheinlich ab oder?
D6F28170-1420-49AC-BA69-25361F1E52A9.jpeg
2598461A-0A93-41D9-BBBA-84D481DE9C75.jpeg
Hier dann noch ein Bild vom Schaltkasten.
B082E608-B195-459A-932A-972283A7DD6B.jpeg
Der Näherungs- bzw. Drehsensor geht meiner Meinung nach an diesen Kasten.
E50673D8-F33A-4B26-B22A-55CFC518887C.jpeg
6126BEF8-18D1-4E98-ADCB-35361A4FF123.jpeg
Dafür habe ich auch Unterlagen.
10363C54-8E2A-4EA6-893E-B08E9DE0590C.jpeg
Einen Gesamtschaltplan der Maschine habe ich aber scheinbar nicht. In der Bedienungsanleitung der Maschine ist kein Schaltplan, nur Explosionszeichnungen aller Bauteile.

Ich habe aber eine Beschreibung zum Näherungssensor gefunden.
59451F28-ED26-47E8-A9C8-8261E11B83F3.jpeg
So wie ich das verstehe sollte also die kleine LED am Sensor leuchten wenn er korrekt montiert ist.
Die LED ist aber aus. Evtl. Ist der Sensor ja hinüber?
Ich werde das nachher nochmal testen ob ich bei Positionsänderung ein Leuchten der LED herbeiführen kann.
C074A252-9DDC-44C8-BA17-985E829F9A6F.jpeg
9BA0B532-1373-42EF-A7AB-73EA35B539C8.jpeg
Die Erfahrung steigt mit dem Wert des zerstörten Gegenstandes!

micha5667
Beiträge: 71
Registriert: Di 12. Jan 2016, 13:37
Wohnort: Rossbach
Germany

Re: Motorbremse ohne Funktion - Nardini 175E

Beitrag von micha5667 » Di 19. Jun 2018, 11:17

Hallo,
Der orangene "Kasten" ist ein Drehzahlwächter. Das heißt er wertet das Sensor signal aus und schaltet in abhängigkeit davon ein internes Relais. Ich nehme an das darüber der Motor bis zum Stillstand gebremst wird. Wenn der Sensor jetzt kein Signal gibt Schaltet der Drehzahlwächter nicht und die Verknüpfung in der Steuerung "denkt" der Motor steht und bremst nicht.

Leuchtet an deinem drehzahlwächter denn die grüne Power Led? Denn darüber wird dein Sensor ja mit Spannung versorgt.

Grüße Michael

Schmatzek1
Beiträge: 45
Registriert: Mo 11. Mai 2015, 11:47
Wohnort: Todendorf
Germany

Re: Motorbremse ohne Funktion - Nardini 175E

Beitrag von Schmatzek1 » Di 19. Jun 2018, 11:38

Hallo Michael.
Du hast absolut recht. Die Power LED am Drehzahlwächter leuchtet nicht. Auf den Gedankengang hätte ich ja auch selber kommen können. :wall:
Aber was jetzt weiter tun. Auf einigen der unteren Anschlusskabel des Drehzahlwächters ist Saft. Auf anderen nicht.
Ist für mich als Elektrolaien nicht ganz einfach der Anleitung zu entnehmen wie ich am besten Prüfe ob der Fehler im Anschluss des Wächters liegt oder der Wächter selbst hin ist.

Bin über weitere Unterstützung weiterhin dankbar. :-)
Die Erfahrung steigt mit dem Wert des zerstörten Gegenstandes!

micha5667
Beiträge: 71
Registriert: Di 12. Jan 2016, 13:37
Wohnort: Rossbach
Germany

Re: Motorbremse ohne Funktion - Nardini 175E

Beitrag von micha5667 » Di 19. Jun 2018, 12:40

Gut das ist ja schonmal ein anfang.
Hast du ein zweipoliges Messgerät um Spannung zu messen?
Zwischen den Kontakten 15 und 16 sollen 230V Wechselspannung Anliegen.

Schmatzek1
Beiträge: 45
Registriert: Mo 11. Mai 2015, 11:47
Wohnort: Todendorf
Germany

Re: Motorbremse ohne Funktion - Nardini 175E

Beitrag von Schmatzek1 » Di 19. Jun 2018, 13:05

Ja, hab so ein ganz einfaches Billigteil.
0C948D72-CE10-45C6-82F1-02F7387CCC95.jpeg
Zwischen 15 und 16 hab ich auch Spannung. Wobei 16 die Phase ist.
Dann ist der Kasten wohl im Eimer oder?
Hier nichmal ein Bild von den Andchlüssen unten und der Brücke.
84DBBD68-57A0-4682-9A89-3C724C4FCF2D.jpeg
Die Erfahrung steigt mit dem Wert des zerstörten Gegenstandes!

micha5667
Beiträge: 71
Registriert: Di 12. Jan 2016, 13:37
Wohnort: Rossbach
Germany

Re: Motorbremse ohne Funktion - Nardini 175E

Beitrag von micha5667 » Di 19. Jun 2018, 13:15

Schaut so aus. Wenn du Glück hast ist allerdings nur das interne Netzteil hinüber. Das könntest du noch Prüfen indem du klemme 15 abklemmst und ein 24V DC Netzteil anschließt. Auf klemme 7 +24V und klemme 6 0V legst.
Vorher natürlich Spannungsfrei machen und Spannungsfreiheit prüfen.

micha5667
Beiträge: 71
Registriert: Di 12. Jan 2016, 13:37
Wohnort: Rossbach
Germany

Re: Motorbremse ohne Funktion - Nardini 175E

Beitrag von micha5667 » Di 19. Jun 2018, 13:17

Den abgeklemmten Draht natürlich mit einer Lüsterklemme oder ähnlichem Isolieren

Schmatzek1
Beiträge: 45
Registriert: Mo 11. Mai 2015, 11:47
Wohnort: Todendorf
Germany

Re: Motorbremse ohne Funktion - Nardini 175E

Beitrag von Schmatzek1 » Di 19. Jun 2018, 13:56

So ein Netzteil hab ich leider nicht.
Dann werde ich mal nach einem neuen Wächter schauen. Vielen Dank erstmal Michael! :2up:

Ich hab hier gerad bei EBay so ein Teil in neu gefunden das genauso heißt D100 und ausschaut.
Allerdings ist die Order no. DD 0001 und auf meinem D0026.
Zudem sind da auf Terminal 9,10 & 11 keine Schraubklemmen verbaut.
Mein Wächter ist aber auf 10&11 belegt.
Liegt das an der Order no? Ist das dann doch das falsche Teil?
AAEDC340-D479-4BD3-82B8-148D9C8DFEBA.png
Die Erfahrung steigt mit dem Wert des zerstörten Gegenstandes!

Antworten