Elektr. Bügelsäge, need Help

Zeigt uns eure Maschinen!!
Argo
Beiträge: 115
Registriert: Di 16. Apr 2013, 10:21

Re: Elektr. Bügelsäge, need Help

Beitrag von Argo » Di 8. Okt 2013, 13:00

Jetzt muß ich nur noch Bohremulsion irgendwo herbekommen,... Denke das wird ne ganz schöne Sauerrei aber was soll's. Kein Arbeiten ohne schmierige Finger bekommen :muahaha:

Benutzeravatar
andretti
Beiträge: 112
Registriert: Fr 7. Dez 2012, 13:07
Wohnort: Siegen

Re: Elektr. Bügelsäge, need Help

Beitrag von andretti » Do 14. Nov 2013, 19:15

Hi Argo,
Glückwunsch zu dieser Säge!
Was besseres gibts kaum.
Ich habe auch eine Kasto, allerdings ein bisserl größer.

Nun zu deinen Frage und den mehr oder weniger Hilfreichen Hinweisen.
Kasto selbst schreibt in diversen Anleitungen:
Bei Frostgerfahr füllen Sie den Behälter mit passendem Frostschutzmittel...

Also kaufst du dir simples Frostschutzmittel wie es in deinem Autokühler steckt ( ich habe mir schönes Blaues besorgt :P das sieht Cool aus)
Das mischt du einfach Eins zu Zwei mit WASSER und fertig ist die Brühe zum Sägen UND zum Kühlen.
Da Rosten auch keine Zylinder...
Denn ein Automotor rostet auch nicht.
Meine läuft damit schon ein Weilchen.

Wichtig ist die Menge!
Wenn du unten in den Fuss schaust, siehst du einen Trennsteg.
Links ist die Pumpe und der ganze andere Kram, rechts iss nur See.
Du musst soviel einfüllen bis der Trennsteg knapp untergeht.
Das ist auch die Filterfunktion :-D
die Späne und der ganze Schmodder bleiben in der rechten Hälfte des Fusses und die saubere Plörre schwappt über den Rand nach links zur Hydraulik.
Total simpel aber wirkungsvoll :super:

Du solltest nur ab und zu den Rechten Teil mal entsumpfen, sprich den Dreck und Schlamm entfernen.

Der nächste Schritt ist das Entlüften.
Bisserl mühselig aber auch simpel:
1. Drehrad auf Null stellen.
2. Kühlschlauch aufdrehen.
3. Den Bügel solange zu beiden Endanschlägen bewegen bis Kühlwasser herauskommt.
Du merkst dann schon wie es immer schwerer geht.

Am Drehrad, wie in der Anleitung beschrieben, stellst du den Sägedruck ein.
Falls Sie nicht direkt lossägt, stell den Regler mal auf Null und lass Sie eine Weile Pummeln.
Dann sollte eigentlich schon Kühlwasser umherspritzen.

Das Problem bei den alten Kastos ist oft eine nicht mehr ganz dichte Dichtung ;-)
Da ist es teilweise notwendig nach Stillstand wieder neu zu entlüften.
Meine hat das Problem.

Nach dem Entlüften kannst du prima sägen, denn die Kastos sägen Supergenau.
Ich säge oft 80 - 150mm Rundmaterial. Beim Plandrehen sieht man dann wie genau die Alten Schätzchen arbeiten.
Das kriegst du kaum mit einer Horizontalbandsäge hin.
Andretti
Erkenntnis ist der Lohn der Tat

Lichtbringer
Beiträge: 1726
Registriert: Sa 8. Jan 2011, 04:04
Wohnort: 48xxx
Greenland

Re: Elektr. Bügelsäge, need Help

Beitrag von Lichtbringer » Do 14. Nov 2013, 19:48

Wenn man in die erste Absetzkammer auch noch einen kräftigen Magneten hängt, sorgt der zusätzlich zur normalen Absinkfunktion dafür das auch die kleineren Späne, die sonst als Schwebstoffe in der Brühe bleiben können, in der ersten Kammer bleiben. (Vorausgesetzt man arbeitet nicht (nur) mit unmagnetischem Material.)
Gruß, Michael

Keller/230V: Drehe HBM 280x700V, Fräse BF20 Klon (MK3)

Garage/380V: Drehe Mondial Celtic 12, Fräse Kocherscheidt, Schleifm. Famo LS200, Feilm. HK2S, DDR Bügelsäge SgB160MR, Schleifer Greif D17 + StephanWerke 300mm, Bohrmaschine NS12A

Argo
Beiträge: 115
Registriert: Di 16. Apr 2013, 10:21

Re: Elektr. Bügelsäge, need Help

Beitrag von Argo » Do 6. Feb 2014, 13:30

Ey noch mal besten Dank an euch beiden.
Bin zwar bisher noch nicht ein Schritt weiter aber ich schon mal Rich gute Vorstellung und ne Top Anleitung.
Mein Problem ist eigentlich nur das die Werkstatt und das Studium leider getrennt von einander steht. und dazwischen 100 km stehen. Auch das die Werkstatt bisher noch keine wirkliche Werkstatt ist. Hab vor 4 Montagen erst Starkstrom bekommen und jetzt heißt es erst mal Zeitzung reinlegen/legenlassen.
Das zieht schon viel Zeit da ich meistens eher alleine bin und in den Semi Zeit habe.

Werde demächst auch einen neuen Treat aufmachen da ich jetzt eine Drehe mein eigenen nennen darf. (1.1t ,60 Jahre alt, für wenig Money geschossen) die Muß eigentlich auch auseinander und dann Wiederzusammen, Bilder folgen... :muahaha:

Trotzdem will ich nicht tauschen, bringt einfach zu viel Spaß Dinge zu basteln. :andiearbeit:

thom1080
Beiträge: 2
Registriert: Di 28. Jun 2016, 23:52

Re: Elektr. Bügelsäge, need Help

Beitrag von thom1080 » Mi 29. Jun 2016, 00:02

Hallo zusammen,

darf nun auch eine Kasto VBS Bügelsäge mein eigen nennen.

Leider habe ich auch das selbe Problem wie meine Vorgänger.

Die Bügelsäge will sich aus eigener Kraft nicht senken.

Also KSS ist drin Pumpe geht auch da oben auch KSS rauskommt.

Habe fast alle Rückschlagventile draußen gehabt und sauber gemacht.

Ich glaube mein Problem ist das am großen Zylinder, ich denke der ist Pumpe und Absenkzylinder in einen.

Dieser hat hat ganz oben ein Ventil das von der Einschalthebel betätigt wird. Also wenn eingschaltet ist es entlastet wenn aus dann drück der Hebel auf den Bolzen.

Da schießt bei mir das Wasser raus, wenn ich die Schnittkraft erhöhe mehr sonst weniger.

Kann man eigentlich den Zylinder irgendwie ganz ausbauen?

Ich schau mal das ich ein Bild von Bedienungsanleitung mache da ist es ganz gut skizziert.


Gruß

Thomas

thom1080
Beiträge: 2
Registriert: Di 28. Jun 2016, 23:52

Re: Elektr. Bügelsäge, need Help

Beitrag von thom1080 » Do 30. Jun 2016, 09:11

Anbei das Bild.

Ventil ist zwar auf diesen Bild nicht vorhanden, ich habe es mit einen roten Kreis angedeutet
Dateianhänge
20160629_090809_1.jpg

Argo
Beiträge: 115
Registriert: Di 16. Apr 2013, 10:21

Re: Elektr. Bügelsäge, need Help

Beitrag von Argo » Mo 29. Aug 2016, 10:43

Hi Tom,

Also meine Bügelesege funktioniert einwandfrei. Auch das Absenken läuft gut. Es war wirklich nur das Fehlende Kühlwasser was gefehlt hat.

Einzig alleine muss man aufpassen das am Ende man die Säge rechtzeitig abschaltet.
Kühlwasser wird allerdings Extern über eine Pumpe ve sorgt.

Tom83
Beiträge: 13
Registriert: Mo 5. Jan 2015, 08:56

Re: Elektr. Bügelsäge, need Help

Beitrag von Tom83 » Fr 16. Sep 2016, 18:37

thom1080 hat geschrieben:Hallo zusammen,

darf nun auch eine Kasto VBS Bügelsäge mein eigen nennen.

Leider habe ich auch das selbe Problem wie meine Vorgänger.

Die Bügelsäge will sich aus eigener Kraft nicht senken.

Also KSS ist drin Pumpe geht auch da oben auch KSS rauskommt.

Habe fast alle Rückschlagventile draußen gehabt und sauber gemacht.

Ich glaube mein Problem ist das am großen Zylinder, ich denke der ist Pumpe und Absenkzylinder in einen.

Dieser hat hat ganz oben ein Ventil das von der Einschalthebel betätigt wird. Also wenn eingschaltet ist es entlastet wenn aus dann drück der Hebel auf den Bolzen.

Da schießt bei mir das Wasser raus, wenn ich die Schnittkraft erhöhe mehr sonst weniger.

Kann man eigentlich den Zylinder irgendwie ganz ausbauen?

Ich schau mal das ich ein Bild von Bedienungsanleitung mache da ist es ganz gut skizziert.


Gruß

Thomas

Hallo Thomas,
Du kannst die komplette Hub-und Pumpeinheit ausbauen.
Die Kolbenstange oben an der Kurbelwelle loschrauben.
Seitlich das Handrad und Lagerdeckel ausbauen.
Dann kannst Du die Einhiet herraus nehmen.
Hier auf dem pdf siehst du es nochmal genauer.
[ externes Bild ]

Thomas

derkleinlein00
Beiträge: 8
Registriert: So 23. Okt 2016, 22:24
Wohnort: Rheinland Pfalz

Re: Elektr. Bügelsäge, need Help

Beitrag von derkleinlein00 » Mi 9. Nov 2016, 09:07

Hallo,
ich besitze nun auch eine vbs von Kasto. Leider funktioniert der Link nicht mehr.
Kann mir jemand evtl per mail die bedienungsanleitung zukommen lassen ?

Wäre echt toll

Vielen Dank!

Gruß Jonas

Argo
Beiträge: 115
Registriert: Di 16. Apr 2013, 10:21

Re: Elektr. Bügelsäge, need Help

Beitrag von Argo » Do 18. Mai 2017, 19:55

derkleinlein00 hat geschrieben:Hallo,
ich besitze nun auch eine vbs von Kasto. Leider funktioniert der Link nicht mehr.
Kann mir jemand evtl per mail die bedienungsanleitung zukommen lassen ?

Wäre echt toll

Vielen Dank!

Gruß Jonas
Hi Jonas,
Sorry ich war mal ein Paar Wochen Abstinent. Ich muß mal in meinen Unterlagen suchen wenn dein Belangen noch Aktuell ist.

lg Argo

Antworten