Startschwierigkeiten eines Wig-Anfängers

Benutzeravatar
techam
Beiträge: 924
Registriert: Do 3. Apr 2014, 19:24
Wohnort: Dörpen
Germany

Re: Startschwierigkeiten eines Wig-Anfängers

Beitrag von techam » Sa 26. Okt 2019, 20:01

Wo hast du dein Gas denn bezogen?

Wenns nen halbwegs seriöser Händler ist, dann gehst mal mit deiner Flasche und dem verkohlten Klumpen Metall dort hin und fragst ob es möglich ist eine andere Flasche zum Testen zu bekommen. Oft haben die da sicher eine angebrochene stehen.

Ich tippe aber wie viele andere hier auch auf eine Undichte Leitung/Druckminderer oder so.

Wenn du dein Schweißgerät ausstellst und das Hauptventil an der Flasche zudrehst. Wie lange bleibt der Druck am Druckminderer stehen?

Idealerweise sollten bei ursprünglich 200bar nach ner Stunde noch mindestens 50-100bar angezeigt werden.
Wenn das der Fall ist hat du zumindest zwischen Magnetventil und Flasche schonmal kein Leck. Der Bereich zwischen Magnetventil und Düse ist natürlich schwieriger zu testen. Aber man kann beispielsweise ein Autoventil anspitzen und dann in die Gasdüse stopfen. Mit der fahrradpumpe ein bis zwei Bar drauf und dann messen wie schnell der Druck fällt.

MfG Christian
Drehmaschine: EBK 450 mit 550W FU Umbau
CNC-Fräsmaschine: Sorotec AL-Line 1105 mit 2,2kW
Fräsmaschine: Paulimot F207V
Bohrmaschine: AEG DTBM 10
Säge: FLEX SBG 4910
Schweißgerät: Stahlwerk WIG 200 Puls AC/DC + Plasma
3D-Drucker: fullmetal P3 Steel

R2S5V0
Beiträge: 1539
Registriert: So 9. Feb 2014, 08:24

Re: Startschwierigkeiten eines Wig-Anfängers

Beitrag von R2S5V0 » Sa 26. Okt 2019, 20:14

Zum Thema schweiszusatz. Es gibt ganz übel viel auf dem Markt. Ich benutze sg2 Draht für Stahl. Bissel Standard va Draht. Cu si zum löten. Das was ich aber auch habe. Eine alte abgelegte Rolle mit MAG Draht. Dickes zeug. 1,3 mm? Der muß bei mir für Standard schweisungen her halten. Billig und Kilometer auf der Rolle.

Niskie
Beiträge: 1952
Registriert: Do 15. Mai 2014, 21:44
Wohnort: Potsdam
Germany

Re: Startschwierigkeiten eines Wig-Anfängers

Beitrag von Niskie » Sa 26. Okt 2019, 20:18

Nur um sicherzugehen: Wie lang ist die Gasvorlaufzeit?

Stell mal ein Bild vom Brenner ein, um Montagefehler auszuschließen.

Wenn du andere Spannzangen, Elektroden, Düsen hast...
Also, 1.6er Elektrode + Spannzange + Spannzangenhalter, 6er Düse, ca. 7 l/min (mit Durchflussmesser kontrollieren), Nadelspitze ca. 5 mm vorstehend, 80 A.
Einfach mal ohne Schweißzusatz ein kleines Schmelzbad auf blankem Stahl erzeugen (Abstand Nadel zu Metall ca. 4 mm, Brenner relativ senkrecht halten) und dann gleich wieder den Strom weg. Die Wig-Nadel sollte dabei blank bleiben. Vor dem ersten Versuch (nach Montage) erst mal ca. 10 s Argon durchströmen lassen um das System zu spülen (machst du ja schon, wenn du den Durchflussmesser vorne ranhältst).

Gruß Peter
Einfache Antworten sind immer falsch. Komplizierte meistens auch.

Gaffatape
Beiträge: 17
Registriert: Fr 4. Okt 2019, 11:11
Austria

Re: Startschwierigkeiten eines Wig-Anfängers

Beitrag von Gaffatape » So 27. Okt 2019, 08:49

Schönen Sonntag!

Meine Gasflasche ist eine Tauschflasche von der Firma Zgonc ich schätze die eigentlich schon als seriös ein.

Ich werde bei nächster gelegenheit mal eine Druckprobe machen und schauen wie lang der Druck stehenbleibt. ich hoffe, dass mein Schlauchpaket/Brenner nicht undicht ist.

Danke auch für den link zum shop!

LG
Gaffa

Benutzeravatar
JollyRoger
Beiträge: 10768
Registriert: So 26. Dez 2010, 22:40
Austria

Re: Startschwierigkeiten eines Wig-Anfängers

Beitrag von JollyRoger » Mi 6. Nov 2019, 10:33

Das Argon vom Zgonc passt grundsätzlich schon, ich finde es preislich auf lange Sicht zwar ein bisschen teuer aber es kommt genauso von einem seriösen Lieferanten und wird halt vom Zgonc vertrieben. Eine Verwechslung ist mir aber direkt bei Linde schon passiert. Mittlerweile kaufe ich Albee von Airliquide, bei uns in Österreich ist das mit dem Schutzgas leider nicht so einfach...

Hier ein kleines Video, wie WIG mit Mischgas aussieht
https://youtu.be/LBXSVCmuBeY?t=380

Die Spritzer sind klar und deutlich sichtbar und das Endergebnis ist auch gleich.

Und das ist deutlich mehr als der Unterschied zwischen Argon 4.0 und 4.6, das könnt ihr mir glauben. Schon eine Gaslinse macht mehr aus als der Unterschied zwischen Argon 4.0 und 4.6 und wie wir alle wissen kann man auch ohne Gaslinse, nur mit normaler Gasdüse, Schwarzmaterial super schweißen.

Wenn du magst und in der Nähe von Graz/GU bist kannst du gerne mal dein Gerät vorbeibringen und mit "richtigem" Argon probeschweißen. Mich würde dein Stahlwerk-Gerät ohnehin auch interessieren...
Gaffatape hat geschrieben:
Sa 26. Okt 2019, 19:46
Zum Thema Schweißdraht: gibts es große unterschiede zwischen WIG und Autogenzusatzmaterial?
Bitte keinen Autogen-Draht nehmen sondern SG2/SG3-Zusatz. Den Schweißstab, sowie auch das Material vorher gut mit Aceton oder Isopropanol abwischen damit kein Fett mehr dran ist.

Benutzeravatar
netsupervisor
Beiträge: 769
Registriert: Mi 3. Okt 2012, 09:44
Wohnort: Bayern
Germany

Re: Startschwierigkeiten eines Wig-Anfängers

Beitrag von netsupervisor » Mi 6. Nov 2019, 11:10

JollyRoger hat geschrieben:
Mi 6. Nov 2019, 10:33

Bitte keinen Autogen-Draht nehmen sondern SG2/SG3-Zusatz. Den Schweißstab, sowie auch das Material vorher gut mit Aceton oder Isopropanol abwischen damit kein Fett mehr dran ist.
Ich hatte bisher die Erfahrung gemacht, dass niedriglegierter Schweißzusatz von Autogenstäben bei WIG ziemlich schnell Blasen in der Naht wirft, hingegen VA-Stäbe keinen Unterschied machen. ME liegt das aber eher daran, dass die VA-Schweißstäbe gar nicht für Autogen existieren (auch wenn der Händler sie mir als Autogenstäbe verkauft haben möchte).

Der Brenner hat einige Dichtungen, vor allem an der Kappe für die Klemmung der Nadel könnte hier schnell Undichtigkeiten entstehen. Durch den Seitenkanaleffekt kann durchaus Umgebungsluft angesaugt werden..
Grüße, Manuel
Drehmaschine: Interkrenn TY-1340 GH/C (330x1000), Bohr-/Fräsmaschine: Rong-Fu 25, WIG-Schweißgerät: Stahlwerk 200P, Autogenschweißausrüstung
Schreinereimaschinen (Formatkreissäge, Hobelmaschine, Tischfräse und Drechselmaschine)

Gaffatape
Beiträge: 17
Registriert: Fr 4. Okt 2019, 11:11
Austria

Re: Startschwierigkeiten eines Wig-Anfängers

Beitrag von Gaffatape » Mo 11. Nov 2019, 00:58

Ich kann nur ein weiteres Mal Danke sagen.

Ich würde gerne weiter an der Materie forschen, es zwingt mich nur leider im Moment eine Lungenentzündung in die Knie. Ich werde mich bestimmt bald wieder melden!

Eine erfolgreiche Woche euch allen!

LG Gaffa

Benutzeravatar
JollyRoger
Beiträge: 10768
Registriert: So 26. Dez 2010, 22:40
Austria

Re: Startschwierigkeiten eines Wig-Anfängers

Beitrag von JollyRoger » Mo 11. Nov 2019, 12:03

Eilt ja nicht ;-)

Gute und schnelle Besserung!

Gaffatape
Beiträge: 17
Registriert: Fr 4. Okt 2019, 11:11
Austria

Re: Startschwierigkeiten eines Wig-Anfängers

Beitrag von Gaffatape » Di 28. Jan 2020, 07:30

Hallo Zusammen,

die Wochen sind vergangen und ich habe mich in ein neues Projekt gestürzt. Momentan schweiße ich an einem Tandem-Fahrrad mit Bierkistenhalterung :trink2:
Dabei hab ich bis jetzt nur meine MAG-Maschine verwendet, dennoch will ich mein WIG-Gerät auch endlich zum laufen bringen. Nachdem ich meine erste Gasflasche sicherheitshalber gleich mal nicht zugeschraubt habe, hab ich jetzt eine neue geholt. Leider mit den selben Ergebnissen. Eine falsche Gasfüllung schließe ich mittlerweile aus.
Ich hab gestern mal bei Stahlwerk Deutschland angerufen und mich erkundigt, ob sie dieses Problem kennen. Der freundliche Mitarbeiter dort hat recht bald ein undichtes Schlauchpaket vermutet und wird mir auf Kulanz mal ein Neues zusenden. Diesen service finde ich sehr gut, deswegen wollte ich es auch hier erwähnen.

ich bin also gespannt und werde euch auf dem laufenden halten!

schönen Gruß und bis bald,

Gaffa

RainyTuesday
Beiträge: 7
Registriert: Mi 17. Apr 2019, 16:28
Wohnort: Breisgau
Germany

Re: Startschwierigkeiten eines Wig-Anfängers

Beitrag von RainyTuesday » Fr 31. Jan 2020, 10:40

<war überflüssig... entfernt :) sorry!>

Antworten