Startschwierigkeiten eines Wig-Anfängers

R2S5V0
Beiträge: 1537
Registriert: So 9. Feb 2014, 08:24

Re: Startschwierigkeiten eines Wig-Anfängers

Beitrag von R2S5V0 » Do 24. Okt 2019, 17:21

Zu wenig Strom. Zu lang rum geblubbert in der Soße. Das schweisbad zeigt schon blasenbildung. Zu heiß geworden. Draht zu dick. Dummes Blech. falscher Draht.. Fakt für mich. wig ist ein Verhältnismäßig schnelles Schweiß Verfahren. Wenn die schmelze zu lang Temperatur hat "Gast sie aus. Fängt dann an zu spritzen und versaut die Nadel. Oder autogen Draht erwischt. Sied dann auch so aus. Bei 6 mm würde ich min 3 lagen schweißen.

Benutzeravatar
gerhard_56
Beiträge: 1571
Registriert: Di 5. Jul 2016, 16:14
Germany

Re: Startschwierigkeiten eines Wig-Anfängers

Beitrag von gerhard_56 » Do 24. Okt 2019, 18:20

R2S5V0 hat geschrieben:
Do 24. Okt 2019, 17:21
Zu wenig Strom. Zu lang rum geblubbert in der Soße. Das schweisbad zeigt schon blasenbildung. Zu heiß geworden. Draht zu dick. Dummes Blech. falscher Draht.. Fakt für mich. wig ist ein Verhältnismäßig schnelles Schweiß Verfahren. Wenn die schmelze zu lang Temperatur hat "Gast sie aus. Fängt dann an zu spritzen und versaut die Nadel. Oder autogen Draht erwischt. Sied dann auch so aus. Bei 6 mm würde ich min 3 lagen schweißen.
Ich bin auch WIG-Anfänger, habe also keine Erfahrung, nur schon viel gelesen.
Deine Hinweise würde ich wie folgt umsetzen:
- Strom erhöhen, stimmt die Faustregel 30 A pro mm? Dann wären das bei 6 mm 180 A.
- schneller schweissen: also am besten erst ohne Draht die Geschwindigkeit üben, z.B. zwei Bleche auf Stoss legen und die Naht nur mit dem Lichtbogen durch verschmelzen herstellen
- wenn das gut klappt, dann eine solche Naht noch einmal unter Zugabe des Schweissdraht herstellen
- wenn das klappt und 6 mm verschweisst werden sollen, Nahtbereich bei beiden Teilen anphasen und mit 3 Lagen und Zugabe von Schweissdraht die V-Naht zuschweissen, ist dann die o.a. höhere Stromstärke für alle Lagen gleich?
Viele Grüße, Gerhard


Weiler LZ330

FG601
Beiträge: 61
Registriert: Do 29. Dez 2016, 18:34
Germany

Re: Startschwierigkeiten eines Wig-Anfängers

Beitrag von FG601 » Do 24. Okt 2019, 20:59

Auf der Flasche steht UN 1006,steht denn auch Argon 4.6 irgendwo?
Ich hatte mal einen ähnlichen Fall mit Binzel Brenner, mit Stahl hat alles wunderbar funktioniert keine Probleme. Habe ich aber Al schweißen wollen mit 3,2 Nadel ging nichts mehr. Es kam einfach nicht genug Argon durch die kleinen Bohrungen, als wenn die Spannzange zu groß oder das Gehäuse zu klein war. Mit 2.4er Nadel Kombination war alles ok, geht nur schlecht über 200A.Mit der Gasdüse hat das überhaupt nichts zu tun wenn genug Gas kommt.
Die Nadel auf deinem Bild ist einfach verbrannt, bzw wird nicht genügend vor Sauerstoff geschützt. Die Gas Vorströmzeit und Nachströmzeit sind auch so Parameter wo man sich die Nadel dauernd ruinieren kann wenn zu wenig.
Quantum 310x910
Optimum BF20
Optimum MH28
Berg & Schmidt 171
ESS 210 MIG/MAG
Lorch 250 AC/DC
Sunnen AN-815
Oradea FUS 22

R2S5V0
Beiträge: 1537
Registriert: So 9. Feb 2014, 08:24

Re: Startschwierigkeiten eines Wig-Anfängers

Beitrag von R2S5V0 » Fr 25. Okt 2019, 09:21

Nochmal mein Senf dazu. Ich Schweiße alles WIG. Hab nix anderes. Grundlegend würde ich bis 2mm Blech eine 1, 6mm Nadel verwenden. Das dürften dann so zwischen 55 und 70 A. Sein. Bei Dicker eine 2.4 Nadel. Die geht von 60 bis 180 A Danach 3.2 Nadel. Größtenteils hab ich ne 6er kappe drauf. Egal ob 1mm oder 10mm Blech. Wenn ich in eine kleine Ecke muss nehm ich vielleicht mal ne 4er kappe. Größer als 6 nur bei Alu da hab ich genau eine 8er kappe. Und die nehm ich nur wenn es gerade aus geht . Gas immer bei 6-7 Liter. Alu 9Liter. Gas -vorstömzeit 1 Sekunde. Damit bekomm ich alles zusammen. Mein dickster Draht ist 2mm. Langt auch für fast alles.
In dem Fall. Würde ich versuchen.
KAPPE 6, NADEL 2,4 ZANGENTRÄGER 3,2 STROM CA 140 A, die Nadel bissel flacher schleifen. Scheiß auf 60 Grad. Und die Spitze ca.7mm aus der kappe schauen lassen. Draht unter 2 mm Durchmesser. Und für Anfang in zick zack Bewegung des Brenners zulaufen lassen. Das Material zieht zieh sowieso in die Kehle. Nach Bedarf mit Draht Zugabe auffüllen. Eine erhabene Raupe würde ich vermeiden.

Benutzeravatar
gerhard_56
Beiträge: 1571
Registriert: Di 5. Jul 2016, 16:14
Germany

Re: Startschwierigkeiten eines Wig-Anfängers

Beitrag von gerhard_56 » Fr 25. Okt 2019, 12:58

:thx:
Eine Verständnisfrage habe ich noch, Du nimmst eine 2,4-er Nadel und einen 3,2-er Zangenträger?
Hat das einen Grund oder ist das nur ein Verschreiber?
Viele Grüße, Gerhard


Weiler LZ330

MKIII
Beiträge: 42
Registriert: Mi 17. Apr 2019, 14:14
Germany

Re: Startschwierigkeiten eines Wig-Anfängers

Beitrag von MKIII » Fr 25. Okt 2019, 14:25

Ziehst du die Nadel wie beim Elektrodenschweißen oder schiebst du die Nadel und somit die Schmelze vor der Nadel?
Gruß
Norbert

Benutzeravatar
netsupervisor
Beiträge: 769
Registriert: Mi 3. Okt 2012, 09:44
Wohnort: Bayern
Germany

Re: Startschwierigkeiten eines Wig-Anfängers

Beitrag von netsupervisor » Fr 25. Okt 2019, 15:21

Den Bildern zu vermuten ein Problem der Gaszufuhr. Bei zu viel Hitze schwärzt sich die Umgebung eher.
Mit dem Gasfluss hochgehen und schauen ob sich die Farbgebung verändert. Ist der Zugabedraht einer für Wig oder Autogen?
Grüße, Manuel
Drehmaschine: Interkrenn TY-1340 GH/C (330x1000), Bohr-/Fräsmaschine: Rong-Fu 25, WIG-Schweißgerät: Stahlwerk 200P, Autogenschweißausrüstung
Schreinereimaschinen (Formatkreissäge, Hobelmaschine, Tischfräse und Drechselmaschine)

R2S5V0
Beiträge: 1537
Registriert: So 9. Feb 2014, 08:24

Re: Startschwierigkeiten eines Wig-Anfängers

Beitrag von R2S5V0 » Fr 25. Okt 2019, 19:28

ZANGENTRÄGER 3,2. Zange nach Nadeln. Der grosse Träger läßt mehr Gas durch. Damit bin ich auf der sicheren Seite was den Durchfluss sicherstellen sollte.

Benutzeravatar
gerhard_56
Beiträge: 1571
Registriert: Di 5. Jul 2016, 16:14
Germany

Re: Startschwierigkeiten eines Wig-Anfängers

Beitrag von gerhard_56 » Fr 25. Okt 2019, 19:50

:thx: Mit allen Tricks, werde ich auch probieren.
Viele Grüße, Gerhard


Weiler LZ330

FG601
Beiträge: 61
Registriert: Do 29. Dez 2016, 18:34
Germany

Re: Startschwierigkeiten eines Wig-Anfängers

Beitrag von FG601 » Fr 25. Okt 2019, 20:04

Ich verstehe nicht warum man immer so fette Nadeln verwenden muss? Ich schweiße Bauteilbedingt fast nur mit 1mm Nadeln und die funktionieren bis 70A.Mit ner 1.6er kann man locker 120A schweißen ohne das etwas passiert. Schweißt ihr alle so fettes Material das man 2.4er Nadeln braucht?
Quantum 310x910
Optimum BF20
Optimum MH28
Berg & Schmidt 171
ESS 210 MIG/MAG
Lorch 250 AC/DC
Sunnen AN-815
Oradea FUS 22

Antworten