Startschwierigkeiten eines Wig-Anfängers

Doc Alex
Beiträge: 5714
Registriert: Sa 29. Nov 2014, 18:01
Germany

Re: Startschwierigkeiten eines Wig-Anfängers

Beitrag von Doc Alex » Do 10. Okt 2019, 22:56

Fauchen klingt gut!

Ein Foto der Gasflasche?
Wer Kunststoff kennt nimmt Stahl!

Allesmassiv
Beiträge: 9
Registriert: Mi 9. Okt 2019, 10:53
Germany

Re: Startschwierigkeiten eines Wig-Anfängers

Beitrag von Allesmassiv » Fr 11. Okt 2019, 02:15

Falls die Stelle an der du das Material aufgescholzen hast verbrannt aussieht, schleif die Stelle mit dem Winkelschleifer an.
Wenn dann Poren sichtbar sind, liegt es wahrscheinlich an Sauerstoff im Schutzgas.
Da fallen mir spontan zwei mögliche Probleme ein:
1. Zu viel Schutzgas ("deutlich über 7 Liter") sorgt für Wirbel und ist damit auch wieder schlecht.
2. Wenn Schlauchpaket oder Gasschlauch undicht sind, wird auch Falschluft gezogen. Das Problem hatte ich mal, als im Schlauchpaket ein Loch war. :pfeif:
Bevor dir die Wolframnadel abbrennt, sollte in beiden Fällen aber das Schmelzbad unruhig werden und haufenweise Poren entstehen.
Die Platikkappe am Wig Brenner muss einen Dichtring haben.
Wenn du die Gasflasche zudrehst, den Druckminderer aber offen lässt, kannst du zumindest überprüfen ob alles bis zum Magnetventil dicht ist.
Der Eingangsbarometer sollte sich längere Zeit (am Besten mehrere Stunden) nicht bewegen.

Das Gerät könnte auch intern verpolt sein. Das ist gerade bei einem AC Gerät durchaus denkbar, dafür müssen nur zwei kleine Drähte vertauscht angeschlossen werden.
Eine Überlastung der Elektrode lässt sich ausschließen, indem der Test mit sehr niedrigem Strom wiederholt wird. Bei weniger als 15A sollte auch eine 2,4er Elektrode auch an Plus nicht schmelzen, sondern maximal eine kleine Kalotte an der Spitze bilden.

SparkyFX
Beiträge: 290
Registriert: Di 9. Mai 2017, 00:05
Germany

Re: Startschwierigkeiten eines Wig-Anfängers

Beitrag von SparkyFX » Fr 11. Okt 2019, 02:23

Allesmassiv hat geschrieben:
Fr 11. Okt 2019, 02:15
Die Platikkappe am Wig Brenner muss einen Dichtring haben.
Der Zusammenbau des Brenners ist nicht so ohne (richtige Spannzangengröße für den Elektrodendurchmesser usw.), er könnte den Sauerstoff darüber reinziehen. Auch interessant wäre wie weit die Elektrode rausguckt und was in welcher Lage geschweißt werden soll.

zaehpp
Beiträge: 49
Registriert: Mi 16. Jan 2019, 04:49
Wohnort: LK EI
Germany

Re: Startschwierigkeiten eines Wig-Anfängers

Beitrag von zaehpp » Fr 11. Okt 2019, 04:36

Servus!
Welche Farbe hat den die Elektrode die du verwendest?
Und hast du schon mal probiert was passiert wenn du im AC-Modus Aluminium schweißt?

Viele Grüße,
Josef

rassi
Beiträge: 105
Registriert: Sa 2. Feb 2019, 14:31
Wohnort: Werder (Havel)
Germany

Re: Startschwierigkeiten eines Wig-Anfängers

Beitrag von rassi » Fr 11. Okt 2019, 06:00

Auch mal die sonstigen Einstellungen am Gerät mitfotografieren. Elektrode würde ich fast ausschließen, wenn die falsche drin ist dann schweißt es sich nur schlecht aber sie brennt nicht so krass ab.
Aluschweissen probieren würd ich auch mal testen, also nur umschalten.

Wichtig ist generell das nur reine Schleifscheiben für die Wolframelektroden genommen Werder.

Im Brenner ist aber alles fest, passend und dicht?
Größe der Keramikdüse nicht zu groß, verwendest du eine Mischdüse mit Sieb?

Inselgeneral
Beiträge: 28
Registriert: Mo 23. Apr 2018, 20:15
Wohnort: Nordhessen
Germany

Re: Startschwierigkeiten eines Wig-Anfängers

Beitrag von Inselgeneral » Fr 11. Okt 2019, 07:25

Moin,

Ich hatte bei meinem Stahlwerk das gleich Problem.
Nachdem ich die Standard Gasdüse gegen eine Gaslinse ausgetauscht hatte ist die Nadel nichtmetrischer verbrannt. Ob das jetzt direkt an der Alten Gasdüse lag oder ob ich nur nicht die richtigen Einstellungen gefunden habe weiß ich nicht.
Momentan schweiße ich mit ca 5-7 Liter.

:hi: Joe

R2S5V0
Beiträge: 1539
Registriert: So 9. Feb 2014, 08:24

Re: Startschwierigkeiten eines Wig-Anfängers

Beitrag von R2S5V0 » Fr 11. Okt 2019, 09:34

Ich hatte schon Fehler die am Ende so eine Nadel geschmolzen haben. 1 polung falsch. 2. Nadel durch falsche polung längs gerissen auf 1cm länge. Anschleifen brachte nichts. Reist weiter. Wieder Fehler. Geht nur kürzen. 3. Nadel Spannzangen - Halter zu klein von der Ausführung. Da kam fast kein Gas durch. 4. Falsche Nadeln.

namor666
Beiträge: 309
Registriert: Di 20. Nov 2012, 22:53
Wohnort: Österreich / Oberösterreich
Austria

Re: Startschwierigkeiten eines Wig-Anfängers

Beitrag von namor666 » Fr 11. Okt 2019, 10:03

Hi!
Auf jeden Fall wäre die Farbe der Nadel entscheidend. Wenn es wie im Eingangspost erwähnt, eine reine Wolframnadel ist(grün), dann kannst du diese für Stahl vergessen.
Für Stahl/VA nehme ich gerne Gold oder Rot. Für Baustahl auch mal die grauen...
Auch ganz wichtig... auf den Anschliff achten! Am Bild leider nicht wirklich zu erkennen aber immer achsial zur Nadel schleifen.

Benutzeravatar
gjipkind
Beiträge: 460
Registriert: Sa 24. Jan 2015, 20:03
Wohnort: Buxtehude
Denmark

Re: Startschwierigkeiten eines Wig-Anfängers

Beitrag von gjipkind » Fr 11. Okt 2019, 10:19

Die Farbe der Elektrode ist mit Sicherheit nicht für diesen Fehler verantwortlich.
Auch ich tippe auf Verpolung. Hatte mal das selbe Problem und



viewtopic.php?f=29&t=30360&p=362005&hilit=wig#p362005

Gaffatape
Beiträge: 17
Registriert: Fr 4. Okt 2019, 11:11
Austria

Re: Startschwierigkeiten eines Wig-Anfängers

Beitrag von Gaffatape » Fr 11. Okt 2019, 13:34

Ich danke Euch allen für die tollen Tipps und Antworten!

Ich werde schauen, dass ich am Wochenende Bildmaterial machen kann um eure Fragen zu beantworten.

Die Kalkwasserprobe ist mal ein toller Input, das werde ich umgehend ausprobieren. Da bei uns das Wasser extrem hart ist (~°20 dH aufwärts) wird das Ganze wohl sogar mit einfachem Leitungswasser machbar sein.
Ich verwede übrigens graue Elektroden. Ich nehme an, dass die Teile am Brenner dicht sein sollten, da ich das Gerät neu gekauft habe. Werde die Teile jedoch noch einer Sichtprüfung unterziehen.

Zum Schutzgas: Wenn reines Argon in meiner Flasche ist und ich die Flasche an mein MIG/MAG Gerät anschließe und damit unlegierten Stahl zu schweißen versuche, welche Ergebnisse würde ich dann haben? Das wär noch eine Möglichkeit um festzustellen was tatsächlich in meiner Argonflasche ist.

Danke,

Lino

Antworten