Flott TB10-II: Übler Rundlauf

Tolero
Beiträge: 31
Registriert: Di 3. Mär 2020, 11:33
Germany

Flott TB10-II: Übler Rundlauf

Beitrag von Tolero » Mo 18. Mai 2020, 21:49

Hallo,

ich bin seit letzter Woche (stolzer?) Besitzer einen alten Flott TB10-II, die ich von einem Werkzeugmacher in optisch gutem Zustand gekauft habe.

Nachdem ich noch einen Frequenzumrichter und Zubehör gekauft habe, ließ ich sie gestern das erste Mal laufen. Leider ist der Rundlauf recht übel und schlechter als bei meiner Quantum RB6 für 150 €.

An der Pinole habe ich nur +/- 5µm gemessen. Bei einem geschliffenen Passstift H7 im Bohrfutter (Röhm Spiro) dagegen +/- 90 µm! Ist das Bohrfutter im Eimer oder kann da mehr kaputt sein? Was kann man da machen?
IMG_20200515_191335.jpg

Flohv
Beiträge: 32
Registriert: Sa 11. Mai 2019, 11:25
Germany

Re: Flott TB10-II: Übler Rundlauf

Beitrag von Flohv » Mo 18. Mai 2020, 22:18

Versuche mal ein Passstift mit anderem Durchmesser. Hatte an meinem Spiro knapp 1/100 mit einem 6mm Fräser, sonst gut 5-6/100.
Kann aber auch der Adapter vom Bohrfutter sein, wie sieht der MK aus?
Kann ja nur der Dorn oder das Futter sein, wenn die Pinole ok ist.

Benutzeravatar
TGV-R
Beiträge: 134
Registriert: Fr 24. Feb 2017, 09:36
Cuba

Re: Flott TB10-II: Übler Rundlauf

Beitrag von TGV-R » Mo 18. Mai 2020, 22:34

Welches Bohrfutter verwendest du?

Mit Zahnkranz oder eines ohne? Die mit Zahnkranz spannen zwar besser, haben aber einen schlechteren Rundlauf.

Niskie
Beiträge: 1935
Registriert: Do 15. Mai 2014, 21:44
Wohnort: Potsdam
Germany

Re: Flott TB10-II: Übler Rundlauf

Beitrag von Niskie » Mo 18. Mai 2020, 23:09

Hat die Pinole eine MK-Aufnahme? Oder wie ist das Futter befestigt?
Gruß Peter
Einfache Antworten sind immer falsch. Komplizierte meistens auch.

rafael
Beiträge: 360
Registriert: Mo 9. Jan 2017, 22:47
Switzerland

Re: Flott TB10-II: Übler Rundlauf

Beitrag von rafael » Mo 18. Mai 2020, 23:13

Ich habe auch eine Bohrmaschine mit schlechtem Rundlauf (deutlich schlechter als deine Flott). Direkt am Konus (Bohrfutterkonus gehört zur Spindel) messe ich auch nur ein paar Hunderstel. Die Abweichung nimmt aber proportional mit dem Abstand vom Lager zu. Ich hatte auch erst das Bohrfutter in Verdacht und habe ein neues bestellt. Mit dem neuen Bohrfutter wurde es aber noch schlimmer, weil das neue Schnellspannfutter länger baute als das alte Zahnkranzfutter. Durch Markieren der Bohrspindel und systematisches Verdrehen des Futters konnte ich dann feststellen, dass das Problem nicht am Bohrfutter sondern an der Spindel liegt.

Gruss Rafael

Markus B.
Beiträge: 218
Registriert: Mi 6. Feb 2019, 15:24
Germany

Re: Flott TB10-II: Übler Rundlauf

Beitrag von Markus B. » Mo 18. Mai 2020, 23:55

Ich hatte kürzlich auch eine kleine Flott zur überholung Zuhause. Die hatte auch eine B16 Aufnahme.
Hatte anfangs auch einen schlechten Rundlauf m. Es kam durch Druchstellen/Grad im oberen Bereich der B16 Aufnahme. Ich vermute jemand hat beim Austreiben des Futters diese beschädigt. Daher saß das Futter nicht sauber drauf. Hab es vorsichtig weggeschliffen und alles war gut
Also Futter runter und ohne die Aufnahme, bzw den MK Konus prüfen.
Wenn alles rund läuft, evt noch mit Tuschierfarbe das Tragbild prüfen.

Viel Erfolg mit dem Maschinchen ;-)

Tolero
Beiträge: 31
Registriert: Di 3. Mär 2020, 11:33
Germany

Re: Flott TB10-II: Übler Rundlauf

Beitrag von Tolero » Di 19. Mai 2020, 07:38

Das hört sich ja nicht so gut an. War so froh, dass ich endlich eine gescheite Maschine habe. :-(

Kann man das ohne Drehmaschine richten?

Habe natürlich keine Anleitung mehr zu der Maschine.
Daher die Frage: Wie bekomme ich das Bohrfutter runter? Scheint weder MKx noch "normales" Ausklopf-B16 zu sein. Hat ein Gewinde an der Spindel und eine Schraube am Bohrfutter.
Bohrfutter Röhm Spiros.jpg

fortunesun
Beiträge: 577
Registriert: Di 13. Mär 2018, 16:56
Germany

Re: Flott TB10-II: Übler Rundlauf

Beitrag von fortunesun » Di 19. Mai 2020, 08:00

Hallo, das Spiro wird neu mit einer Toleranz von 5/100 angegeben. Nun ist deins kein neues und niemand weiß was es schon erlebt hat.

Versuche mal den Fehler einzugrenzen.
Miss den Rundlauffehler bei eingefahrener Pinole und dann bei ausgefahrener. Wird der Fehler größer? Wenn ja um wieviel?
Dann fahre mal die Pinole aus und versuche das Futter hin und her zu bewegen, Messuhr natürlich dran. So kannst du behelfsmäßig Schlüsse zur lagerluft ziehen.

VG Mathias
Zuletzt geändert von fortunesun am Di 19. Mai 2020, 08:03, insgesamt 1-mal geändert.
Wer mit dem Strom schwimmt, wird die Quelle nie erreichen.

fortunesun
Beiträge: 577
Registriert: Di 13. Mär 2018, 16:56
Germany

Re: Flott TB10-II: Übler Rundlauf

Beitrag von fortunesun » Di 19. Mai 2020, 08:01

Bitte löschen, Doppelpost


Hallo, das Spiro wird neu mit einer Toleranz von 5/100 angegeben. Nun ist deins kein neues und niemand weiß was es schon erlebt hat.

Versuche mal den Fehler einzugrenzen.
Miss den Rundlauffehler bei eingefahrener Pinole und dann bei ausgefahrener. Wird der Fehler größer? Wenn ja um wieviel?

VG Mathias
Wer mit dem Strom schwimmt, wird die Quelle nie erreichen.

Tolero
Beiträge: 31
Registriert: Di 3. Mär 2020, 11:33
Germany

Re: Flott TB10-II: Übler Rundlauf

Beitrag von Tolero » Di 19. Mai 2020, 08:29

Hi, bei ausgefahrener Pinole steigt der Wert leicht auf +/- 7 µm an.
Spindel raus .jpg

Antworten