Motorrad - Probleme mit elektronischer Zündanlage

FriesenSpan
Beiträge: 5203
Registriert: Mi 22. Aug 2012, 10:56
Wohnort: Friesland

Motorrad - Probleme mit elektronischer Zündanlage

Beitrag von FriesenSpan » So 21. Okt 2018, 13:57

Kennt sich Jemand mit dem Signalverlauf elektronischer Zündungen aus?

In meiner Honda CB 750 K2 habe ich eine elektronische Zündung von Sachse eingebaut.
Beim Starten des Motors gibt es immer wieder Probleme. Besonders bei Nutzung des
Choke zünden die einzelnen Zylinder nur widerwillig. Manchmal versagen auch welche
komplett die "Betriebsaufnahme", immer andere.
Im heißen Sommer ohne Choke war Alles okay.
Wenn der Motor dann warm ist, läuft er supi.
Randbemerkung:
im Herbst letzten Jahres habe ich an die Kontakte neue Spulen, Kabel, Kerzen und -stecker
montiert. Danach lief der Motor im Stand sofort weitaus besser.
Das Standgas ließ sich soweit runter drehen, dass der Drehzahlmesser Nichts mehr anzeigt.
Erst die im Winter montierte Elektronik verursachte die Probleme.

Von Elektronik Sachse kam insgesamt nichts wirklich Hilfreiches, eher ein "Abwimmeln" ...

Also habe ich mal meinen Oszi dran gehängt. Auch wenn der treue alte Kollege dabei
an seine Grenzen stößt, lässt sich doch ein grundsätzlicher Stromverlauf darstellen.
Nach meiner Meinung sollte bei einer Kontaktzündung während des größten Teil einer
Umdrehung Strom durch die Spule fließen (aufladen?). Wenn dann der Kontakt öffnet,
wird die Spule mit einem Kondensator in Reihe geschaltet und bildet einen Schwingkreis,
der die Induktion hervor ruft und die "Ladung" in die Sekundärspule überträgt.
Ist das Prinzip bei einer elektronischen Zündung anders?

Dieses Oszibild ist zwar "suboptimal", aber der Stromverlauf ist soweit erkennbar,
dass während einer Umdrehung die meiste Zeit kein Strom fließt. Erst während des
Zündzeitpunktes fließt Strom. Nur in dieser kurzen Zeit besteht also die Möglichkeit,
eine Induktion hervorzurufen UND eine Energiemenge zu übertragen.
Das erscheint mir dann doch etwas mager?
Zündung Oszi-Bild.jpg
Zündung Oszi-Bild.jpg (39.27 KiB) 922 mal betrachtet
Randinformation:
Für die Honda gibt es kaum Zündkerzen ohne 5 kOhm Widerstand. In Verbindung mit
einem 5 k-Ohm Kerzenstecker ergeben sich dann im Sekundärkreis 20 k-Ohm.
Das dürfte an sich schon eine Hürde dar stellen, wenn dann noch "Dampf" fehlt ... ?

Wäre schön, wenn Jemand in dieser Technik fit ist oder sich damit mal
näher auseinander gesetzt hat und fundierte Informationen hätte.
:handshake:



So sieht die Geschichte prinzipiell aus:
Zündung Messaufbau.jpg
Auch das beste Werkzeug kann mangelndes Know-How nicht ersetzen.

Spitzbube
Beiträge: 186
Registriert: Di 11. Okt 2016, 16:13

Re: Motorrad - Probleme mit elektronischer Zündanlage

Beitrag von Spitzbube » So 21. Okt 2018, 14:22

moin bernd
vesuche es doch mal mit 0 ohm kerzenstecker von ngk. hatte ich bei meinem "mopped"(xtz 750) auch. war dadurch bei allen temperaturen sehr startwillig.
mfg
der spitzbube

Benutzeravatar
gerhard_56
Beiträge: 173
Registriert: Di 5. Jul 2016, 16:14
Germany

Re: Motorrad - Probleme mit elektronischer Zündanlage

Beitrag von gerhard_56 » So 21. Okt 2018, 16:07

Hallo Bernd,
ich fahre eine CB350 Four mit mechanischer Zündung. Da wird der Schliesswinkel über den Unterbrecherkontakt eingestellt und ich meine etwas von um die 45 Grad im Kopf zu haben. Bei einer elektronischen Zündung kann man da aber nichts einstellen, da ist der Schliesswinkel in der Schaltung fest vorgegeben.
Was ich bei meiner immer wieder feststelle ist auch ein schlechtes anspringen nach längerer Standzeit und der Motor läuft zunächst auch nicht rund. Wenn sie nach 2-3 Startversuchen nicht anspringt lasse ich die Schwimer leer laufen und lasse dann frischen (alten) Sprit nachlaufen. Danach springt sie zwar besser an, trotzdem lasse ich den Sprit vom Tank auch noch ab und verbrauche den im Rasenmäher, die Honda bekommt dann frischen Sprit und dann läuft sie wieder super.
Die NGK Stecker ohne Widerstand habe ich schon seit etlichen Jahren, weil mit Widerstand ist die nie gut gelaufen. Nach meinen Infos sind die mit Widerstand wegen der Entstörung vorgeschrieben, der TÜV hat bei mir aber noch nie gemeckert und Störungen im Radio habe ich auch keine festgestelt.
LG Gerhard
Viele Grüße, Gerhard

elmech
Beiträge: 1737
Registriert: So 13. Aug 2017, 17:14
Wohnort: Mitteland Aarau/Olten
Switzerland

Re: Motorrad - Probleme mit elektronischer Zündanlage

Beitrag von elmech » So 21. Okt 2018, 16:07

Hallo, der Zündfunke muss kräftig, breit und Tiefblau sein! Nicht kaum sichtbar hell und mager! Noch zur Batteriezündung, Der Unterbrecherkontakt geht auf Masse, das Zündschloss bringt den + Pol auf die Spule, somit wird die Zündspule erregt das Eisen im Wicklungskern magnetisiert! Jetzt öffnet der Unterbrecher den - gegen Erde und der Eisenteil der Spule lässt die Eisenpartikel quasi frei, die schwingen in ihre Ruhelage und das sehr schnell und heftig, somit erzeugen sie eine Hohe Spannung und es Funkt! Den Kondensator beim Unterbrecher, braucht es als Funkenlöschung , der Unterbrecherkontakt wird so geschont und lebt einigermassen Lange. Das ist die Funktion einer alten Batterie, Spulenzündung mit Unterbrecherkontakten. Die Zündung funktioniert im Stand am besten, mit steigender Drehzahl wird der Funke immer schwächer und die Ladezeit reicht dann mal nicht mehr aus! Da die damaligen Motoren selten 8000 U/ Min erreicht haben ging das. Die Magnetzündungen waren bei hohen Drehzahlen besser und wurden deshalb bei Rennmotoren viel eingesetzt. Freundliche Grüsse Andi

Limbo
Beiträge: 3526
Registriert: Fr 10. Jul 2015, 18:32
Wohnort: Hannover
Germany

Re: Motorrad - Probleme mit elektronischer Zündanlage

Beitrag von Limbo » So 21. Okt 2018, 16:24

1. Deine Beschreibung der Funktionsweise ist nicht ganz richtig.
Ja, die Spule soll zwischen den Zündungen länger "aufgeladen" werden. Dh. es wird ein Magnetfeld um die Spule herum aufgebaut. Beim Öffnen des Zündkontakts fällt das Magnetfeld zusammen und die Feldlinien schneiden die Windungen der Spule. Dadurch wird ein Hochspannungsimpuls erzeugt.
Am Kontakt selbst entsteht ein Abreisfunke. Um den Funken zu eliminieren ist der Kondensator dort eingebaut.
Jetzt hast Du eine Transistorzündung eingebaut. Richtig?
Deshalb schaltet jetzt der Transistor den Primärstrom der Spule. Der Kontakt wird quasi verschleißfrei geschont, da er nur noch den minimalen Steuerstrom für den Transistor schaltet.
Zu dem minimalen Strom passt aber der Kondensator nicht. Der Kondensator verzögert jetzt den Schaltpunkt des Transistors und der Funke kommt zu spät.
Selbst wenn Du jetzt im Leerlauf den Zündzeitpunkt mit dem Kondensator anpasst, stimmt die Verzögerung mit Wirkung von Fliehkraft- und Unterdruckregler nicht mehr.

2. Der Choke hat keine Wirkung auf die elektrische Zündung. Er verändert nur das Gemisch.
Der Choke soll nur ein Hilfsmittel zur Gemischanreicherung sein.
Hast Du mal auf Wasser im Kraftstoff geprüft?
Teste mal die Zündwilligkeit der Zündanlage ganz ohne deine Gemischaufbereitung im Vergaser und verwende nur Starpilot oder frischen Sprit aus einer Ölkanne in den Ansaugtrakt eingespritzt.

Hans
Drehmaschine Dema LSDM 6133
Fräsmaschine VF 45FG (MB4 Clon)
Hobel Gastl RG200 ST-E
3D-Drucker Creality E3
Bandsäge Flex SBG 4910
StichelSchleifMaschine HBM Typ U3

DirkSandmann
Beiträge: 53
Registriert: So 16. Mär 2014, 14:50
Germany

Re: Motorrad - Probleme mit elektronischer Zündanlage

Beitrag von DirkSandmann » So 21. Okt 2018, 18:03

Moin,

ich sach' nur Accent-Zündung. Einbauen, einstellen, vergessen. Ich fahre das Ding in zwei Wasserbüffeln und hatte noch nix besseres. Gibt's auch für div. Hondas. Völlig problemlos.

Gruß
Dirk

elmech
Beiträge: 1737
Registriert: So 13. Aug 2017, 17:14
Wohnort: Mitteland Aarau/Olten
Switzerland

Re: Motorrad - Probleme mit elektronischer Zündanlage

Beitrag von elmech » So 21. Okt 2018, 19:18

Hallo Dirk. wer weiss den Heute noch, welcher Wasserbüffel, eine Zündung braucht? Da denken Viele, an den Stock des Büffelführers! Entschuldigung, aber da herrscht langsam ein Generationenproblem. Und so wie bei mir die Glührohrzündung, geht es bei Jüngeren mit der Unterbrecher gesteuerten Batteriezündung! Danke für die Erinnerung an dieses Motorrad! Freundliche Grüsse Andi

michiel
Beiträge: 771
Registriert: Mi 28. Aug 2013, 15:25
Wohnort: Schleswig Holstein
Germany

Re: Motorrad - Probleme mit elektronischer Zündanlage

Beitrag von michiel » So 21. Okt 2018, 19:40

OK, dann sag ich jetzt Bürstenvergaser.
Gruß
Michiel

Benutzeravatar
Tomul
Beiträge: 108
Registriert: Di 28. Jul 2015, 20:56
Wohnort: 16***
Germany

Re: Motorrad - Probleme mit elektronischer Zündanlage

Beitrag von Tomul » So 21. Okt 2018, 21:16

Hallo,

zwischen klassischer und Transistorzündung gibt es ein paar kleine Unterschiede bei den Bauteilen. Während bei der klassischen Unterbrecherzündung die Zündspule eine relativ große Induktivität und einen (auch relativ) großen Primärwiderstand besitzt, sind diese Werte bei der Transistorzündung wesentlich kleiner.
Bei der Unterbrecherzündung steigt nach dem Schließen des Unterbrechers der Strom durch die hohe Induktivität langsam an und wird irgendwann durch den Innenwiderstand der Zündspule begrenzt. Da zum Aufbau des vollen Stroms eine lange Zeit benötigt wird ist ein großer Schließwinkel erforderlich und die Maximaldrehzahl niedrig.
Bei der Transistorzündung steigt der Strom sehr viel schneller an und wird dann durch etwas Elektronik im "Transistor" begrenzt. Da durch die Strombegrenzung eine sehr hohe Leistung im Schalttransistor umgesetzt wird, wird der Schließwinkel drehzahlabhängig begrenzt so das der volle Strom nur kurze Zeit fließt. Damit werden sehr viel höhere Maximaldrehzahlen erreicht.
Der "Transistor" ist also nicht nur ein normaler Transistor, sondern enthält auch etwas Elektronik, die unter anderem die Strombegrenzung und die Schließwinkelanpassung übernimmt. Bei niedrigen Drehzahlen ist der Schließwinkel sehr viel kleiner als bei der Kontaktzündung.

Die Frage ob der alte Kondensator am Unterbrecher bleiben kann, hängt von der Elektronik im Schalttransistor ab. Es gibt beide Varianten von Transistorzündungen, wenn der Kondensator am Unterbrecher bleiben kann, wird der Wert bei der Ermittlung des Zündzeitpunks berücksichtigt.

Der Widerstand von Zündkabel und Kerzenstecker dient nicht nur der Entstörung, sondern verlängert auch die Dauer des Zündfunkens (allerdings mit etwas Verlust an Zündenergie).

Der Choke fettet das Gemisch an und fette Gemische brauchen eine höhere Zündspannung!

Die Diagnose der Zündanlage kann über die Abbildung des Primärstroms erfolgen: Der Strom muß nach dem Durchschalten des Transistors ansteigen, dann kurze Zeit etwa konstant bleiben und im Zündmoment auf Null fallen. Dazu kann ein kleiner Widerstand in Reihe mit der Zündspule geschaltet werden, je kleiner desto besser (<0,1Ohm).
Mit freundlichen Grüßen

Thomas

-------------------------------------------------------------------------------
Wer nicht ein wenig verrückt ist, ist nicht ganz normal.

K-Mehl-Treiber
Beiträge: 91
Registriert: So 15. Jan 2017, 11:33
Austria

Re: Motorrad - Probleme mit elektronischer Zündanlage

Beitrag von K-Mehl-Treiber » So 21. Okt 2018, 22:18

Zum Entstören: die Vorschriften besagen: entweder entstörte Kerzenstecker (mit Widerstand) oder entstörte Kerzen. Es muss nicht beides entstört sein. Bei vielen Motorrädern kann das zu verminderter Zündenergie führen.

Rest wurde ja ausführlich beschrieben.

Die Einbauanleitung der Zündung müsste Aufschluss geben ob der alte Kondensator bleiben muss, kann oder weg muss.

LG
Markus

Antworten