für Drehbank: Bosch Rexroth Frequenzumrichter EFC5610 ?

Benutzeravatar
Alexander470815
Beiträge: 166
Registriert: Sa 7. Okt 2017, 22:08
Germany

Re: für Drehbank: Bosch Rexroth Frequenzumrichter EFC5610 ?

Beitrag von Alexander470815 » Di 6. Feb 2018, 18:36

Gullideggl hat geschrieben:Wenn man dann die Run-Taste auf dem Bedienfeld drückt, läuft das Auto-Tuning an, das keine Minute dauert. Der Motor macht dabei aber hässliche Geräusche, die wie Mahl- oder Schleifgeräusche klingen, zappelt, ruckelt und dreht sich. Nicht schön aber wird schon passen.
Das kann durchaus normal sein.
Bei den Danfoss FUs ist das auch immer ein kratzen und pfeifen, aber der Motor steht dabei.
Gut da kocht sicherlich jeder Hersteller sein eigenes Süppchen.
Gullideggl hat geschrieben:Der Motor gibt danach wie beim Autotuning hässliche Geräusche von sich, dreht sich nicht richtig und ab und an steigt der FU aus. Wenn hierzu die Fehlermeldungen interessant sind, schreibe ich die gern mal auf. Wenn er halbwegs sauber läuft, dann nur bei höheren Frequenzen. Generell läuft er im SVC-Modus aber so richtig bescheiden und laut.
Das spricht nicht gerade für den Umrichter.
Schwer zu sagen woran das liegt, vielleicht ist die Verstärkung von dem interen Drehzahl Regler zu hoch und deswegen schwingt der sich auf.
Die Fehlermeldungen wären in der Tat interessant.
Gullideggl hat geschrieben:Wenn ich um U/f-Modus > 10kHz. (Pulsfrequenz) einstelle, gibt es im unteren Frequenzbereich (Ausgangsfrequenz) von 3-20Hz. manchmal recht starke Vibrationen im Motor, kein sauberer Lauf.
Super, was jetzt?
Dürfte logischerweise auch nicht passieren.
Einen Lösungsansatz kann ich leider auch nicht präsentieren da ich mit den Bosch Umrichtern keinerlei Erfahrung habe.
Gullideggl hat geschrieben:Achtung, falls das relevant ist: ein Bremswiderstand ist noch keiner angeschlossen! Dürfte meines Wissens nach aber nur beim Runterregeln relevant sein, d.h. wenn man zu schnell runterregelt, steigt der FU wegen Überspannung aus.
Ja nur dann sollte sich das äußern sonst muss das egal sein.
Du hast einen 400V Umrichter also einen 650V Zwischenkreis (400V + 10% * Wurzel(2) = ~620V + bisschen Luft nach oben).
Wann die Bremse genau aktiviert wird müsste irgendwo in der Anleitung stehen, genauso wie die minimalen Widerstände für den Bremswiderstand.
Wenn der zu klein ist wird zu viel Strom gezogen und der Halbleiter für den Bremsstrom könnte kaputt gehen.
Wenn er zu groß ist erreichst du nicht die volle Bremsleistung.
Der Widerstand muss die Bremsleistung auch nur kurz abkönnen, der braucht also keine 4kW dauerhaft verheizen können.
Es sei denn du planst die Maschine als Motoren Prüfstand zu benutzen :-D

Gullideggl
Beiträge: 320
Registriert: Fr 30. Nov 2012, 18:14

Re: für Drehbank: Bosch Rexroth Frequenzumrichter EFC5610 ?

Beitrag von Gullideggl » Di 6. Feb 2018, 21:09

Abend Alexander,

auch wenn du mir nicht weiterhelfen kannst, vielen Dank fürs Reindenken!

Was mich am meisten wurmt: so läufts generell bei dieser Art Technik. Für meine Nerven wärs das Beste, den Krempel direkt zu entsorgen. Aber hilft ja nix. Werde morgen mal rumtelefonieren, vielleicht gibt's wenigstens tauglichen Service. Aber in meinen Augen ist das nicht wirklich ausgereift. Ich habe den gewöhnlichsten Motor der Welt angeschlossen, die Inbetriebnahme gemäß Anleitung durchlaufen und verlange nur Basisfunktionen.
Habe sicherlich nur übersehen, dass ein Parameter nen andren direkt wieder zurücksetzt, wenn man ihn beim Verändern eines dritten Parameters unwissend mitbeeinflusst...

Im U/f-Betrieb funktioniert alles ganz gut aber auch da gibt's im hohen kHz-Bereich (Pulsfrequenz) Vibrationen bei bestimmten Ausgangsfrequenzen. Macht keinen Sinn.
Im SVC-Betrieb verhält sich der Motor in etwa wie ein pfeifender, fauchender und brummender Ziegenbock. Und ja, der kann springen. Wiegt ja nur 49kg das Teil...

Grüßle Jo

Gullideggl
Beiträge: 320
Registriert: Fr 30. Nov 2012, 18:14

Re: für Drehbank: Bosch Rexroth Frequenzumrichter EFC5610 ?

Beitrag von Gullideggl » Fr 9. Feb 2018, 15:37

Hallo zusammen,

bin noch kein Stück weitergekommen.

Der Service bei Motor Mauer, wo ich den FU gekauft habe ist super. Leider kennt man auch dort das Problem nicht, die Kombination FU und Motor passt aber offenbar. Ich wurde von dort auch auf den Rexroth-Servicetechniker verwiesen, an den ich zuvor bei Bosch-Rexroth weitergeleitet wurde. Insofern schonmal opti.

Habe vorgestern nämlich zuerst beim Service von Bosch Rexroth angerufen. Problem: Man konnte mir auch da bisher noch nicht weiterhelfen.

Habe als erstes das Problem beschrieben und dann sämtliche nach der Zurücksetzung auf Werkszustand eingegebenen Parameter mitsamt Werten per Mail mitgeteilt, 3 Videos gedreht zum Motorlauf während des Auto-Tunings, nach dem Autotuning im SVC-Modus und im U/f-Modus. Dann noch Bilder von der Verdrahtung falls mein Vater (Elektriker) zu inkompetent sein sollte, die paar Leitungen und nen Motor im Dreieck anzuschließen. Man konnte mir zumindest bestätigen: bisher alles richtig. Sowohl die Komponenten (Motor, FU), die Verdrahtung, die Reihenfolge der Parametrierung gemäß der Priorität, die Auswahl der Parameter, usw. - alles passt laut Betriebsanleitung.

Bisher ist das noch nicht zielführend. Ich soll jetzt ALLE Parameter einreichen, nachdem sie über Mini-USB und ein Programm namens IndraWorks ausgelesen wurden. Was das bringen soll, wo ich doch nur wenige Parameter überhaupt vom Werkszustand abgeändert habe? Leider musste ich mir jetzt erstmal das Programm erklären lassen, nach der Installation und Anschluss des FU an den PC tut sich - nix. Es muss im Programm in einem Untermenü zuerst ein COM-Anschluss genannt werden, an dem der USB-Stecker angeschlossen ist. Aha. Windoof machte zuvor längst das übliche Geräusch, dass ein USB-Gerät erkannt ist aber das Programm "IndraWorks" bekommt davon nichts mit. Ist hald so. Muss man hald auch erstmal wissen. Danach kann man sich die Parameter über irgendein Untermenü ausspucken lassen, wenn man weiß wie. Wieder mal ein Programm, das sich nicht selbst erklärt, weil es nicht für Leute wie mich gemacht ist. Egal.
Ein Servicetechniker könnte auch vorbeikommen und weils zu mir nicht weit ist, würde das nur ca. 800€ kosten :2up:

Als kleine Gedächtnisstütze erinnere ich mich zwischendurch an die ursprüngliche Intention:
Ich möchte einen Brot- und Buttermotor mit einem Frequenzumrichter derart ausstatten, dass die Chose besser läuft als mit einem uralten Schinken von FU. Nicht mehr und nicht weniger. Bisher produziert die Auswahl dieses FUs nur nen riesigen Rattenschwanz ohne Ergebnis.

Jetzt mal sehen, was sich ergibt. Am liebsten wäre es mir, wenn sich ein kleiner Fehler finden lässt und die Chose dann funktioniert.

Aber: Ich traue diesem Gerät nicht mehr richtig und werde es ganz sicher nicht einfach nur im U/f-Modus betreiben (da scheint alles OK, wissen tu ich das aber auch nicht).

Im Grunde reichts mir mit diesem Modell und ich schaue nebenbei schon nach Alternativen: Danfoss VLT FC51 MicroDrive. Könnte sogar ins bereits fertige Gehäuse passen.
Kostet das Doppelte aber wenn das Ding ein paar Tage weniger beansprucht, um es in Betrieb zu nehmen, relativiert sich das schnell... Vielleicht gibt es da sogar eine Vektorregelung, die mit einem Standardmotor klarkommt.

Bisher kann ich diesen Umrichter definitiv NICHT empfehlen!

Grüßle Jo

Benutzeravatar
Alexander470815
Beiträge: 166
Registriert: Sa 7. Okt 2017, 22:08
Germany

Re: für Drehbank: Bosch Rexroth Frequenzumrichter EFC5610 ?

Beitrag von Alexander470815 » Sa 10. Feb 2018, 01:03

Also ich kann nur zu den Danfoss Umrichtern raten :-D
Wenn dann nimm gleich einen FC-302 Automation Drive, gebraucht bekommt man sogar recht günstig.
Neu sind die aber etwas kostspielig :?
Mit den 302ern hab ich bis jetzt noch jeden Motor in Gang bekommen auch mit Vektor Regelung.

Außer das es mit dem Bosch normalerweise auch funktionieren sollte kann ich auch nicht sagen.
Hast du mal eine Fehlermeldung aufgeschrieben die ausgegeben wird?

Gullideggl
Beiträge: 320
Registriert: Fr 30. Nov 2012, 18:14

Re: für Drehbank: Bosch Rexroth Frequenzumrichter EFC5610 ?

Beitrag von Gullideggl » Sa 10. Feb 2018, 11:40

Morgen Alexander,

ich hatte zwischendrin auf Ratschlag des Servicetechnikers bei der Chose auch schon die C3.xx-Parameter verändert, die den SVC-Regelungskreis beeinflussen. Da hatte sich nicht einmal irgendwas merklich geändert.
Das Problem ist ja: sobald die SVC-Regelung an ist und die Run-Taste gedrückt wird - und auch schon beim Autotuning - macht der Motor schon bevor er dreht hässliche Kratz- und Rauschgeräusche. Also auch wirklich laut.

Fehlermeldung spuckt er erst aus, wenn man hartnäckig ignoriert, dass die Geräusche sich schädlich anhören und trotzdem am Poti dreht, um die Frequenz zu erhöhen. Dann fängt die arme Sau von Motor an zu zucken, zu rütteln und dreht sich eher unwillig, die hässlichen Geräusche sind dabei auch immer da. Da zuckt und rüttelt er derart herum, dass der 50kg-Motor fast umfällt. Dann kommt z.B. die Meldung OC-1, die für "Überstrom" steht. Laut Anleitung soll man dann die Beschleunigungszeit erhöhen. Wenn man die auf 10Sek. stellt, ändert sich nichts. Wie der Motor da rumspinnt sieht eher danach aus, dass der FU irgendwas an Spannung und Strom rausspuckt, was nicht so ganz für einen Drehstrommotor geeignet ist.
Möglicherweise ist das Gerät defekt. Wenn nicht, ist es eine Lachnummer.

Hier ein Video vom Auto-Tuning:

[Die Dateierweiterung mp4 wurde deaktiviert und kann nicht länger angezeigt werden.]

gerne lade ich das vom Lauf im SVC-Modus und in der U/f-Kennlinie auch noch hoch.

Der Danfoss VLT FC51 MicroDrive würde in der von mir gebrauchten Größe exakt in den bereits fertigen Schaltkasten passen. Ich fange nicht gern wieder bei Null an. Montag werde ich mal Danfoss kontaktieren und mich beraten lassen, ob der für meine Zwecke taugt. Der FC-302 ist mir zu teuer und gebraucht kaufe ich sowas nie wieder.
Kann es sein, dass der Danfoss FC51 gar keinen Lüfter hat (mein alter KEB hatte auch nur nen Kühlkörper)? Ich will nämlich kein Gerät, das beim Einschalten direkt losbrüllt wie der alte (defekte) Danfoss.

viele Grüße!
Jo

Gullideggl
Beiträge: 320
Registriert: Fr 30. Nov 2012, 18:14

Re: für Drehbank: Bosch Rexroth Frequenzumrichter EFC5610 ?

Beitrag von Gullideggl » Sa 10. Feb 2018, 14:18

So, hier noch die beiden anderen Videos.

[Die Dateierweiterung mp4 wurde deaktiviert und kann nicht länger angezeigt werden.]

ein relativ "zahmes" Verhalten. Geht auch schlimmer.

Hier das Verhalten im U/f-Modus:

[Die Dateierweiterung mp4 wurde deaktiviert und kann nicht länger angezeigt werden.]

Halbwegs OK.
Aber auch hier treten Vibrationen auf, bei ca. 30Hz +-5Hz Ausgangsfrequenz. Liegt aber m.E. nicht am Motor. Wenn ich die Pulsfrequenz (nicht Ausgangsfrequenz) ändere, ändert sich die Vibration auch.

Habe mal bissle die Anleitungen vom Danfoss VLT FC51 MicroDrive überflogen. Auch dort gibt es ein Kapitel zur Leistungsminderung bei bestimmten Bedingungen. Beim BoschRexroth-Gerät gibt's da den Punkt Leistungsminderung in Abhängigkeit der Pulsfrequenz. Da wird hald der Ausgangsstrom mal eben um 40% gemindert, wenn man lediglich die Pulsfrequenz auf Maximalwert erhöht. Sonderlich begeistert war ich davon nicht. Und es bedeutet faktisch, dass ich für den 4,0kW-Motor den Umrichter zwei Stufen größer, nämlich für 7,5kW kaufen müsste, um den ohne Leistungsminderung mit 15kHz betreiben zu können.

Bei Danfoss gibt es das gar nicht. Da entsprechen die Leistungswerte offenbar auch denen, die das Gerät kann.

Spricht auch nicht unbedingt für den EFC5610. Man muss gleich die 450 Seiten Anleitung nach Leistungsdaten durchsehen, um nicht die Katze im Sack zu kaufen.

Mich enttäuscht das Gerät immer mehr. Bin ja mal gespannt, ob die Servicetechniker mit der Parameter-Datei was anfangen können.

Grüßle Jo

Benutzeravatar
Alexander470815
Beiträge: 166
Registriert: Sa 7. Okt 2017, 22:08
Germany

Re: für Drehbank: Bosch Rexroth Frequenzumrichter EFC5610 ?

Beitrag von Alexander470815 » Sa 10. Feb 2018, 16:39

Das klingt wirklich ungesund.
Überstrom ist eigentlich nicht verwunderlich so wie der Motor durch die Gegend springt.

Leistungsreduzierungen bei hohen Taktfrequenzen gibt es bei fast allen Herstellern.
Die eigentlichen Schaltverluste steigen quasi linear mit der Taktfrequenz deswegen ist es nicht verwunderlich das das ganze dann irgendwann an seine Grenzen kommt.
Ich hatte noch einen FC-51 in der Hand aber die werden auch einen Lüfter haben.

Gullideggl
Beiträge: 320
Registriert: Fr 30. Nov 2012, 18:14

Re: für Drehbank: Bosch Rexroth Frequenzumrichter EFC5610 ?

Beitrag von Gullideggl » So 11. Feb 2018, 15:24

Das klingt wirklich ungesund.
Überstrom ist eigentlich nicht verwunderlich so wie der Motor durch die Gegend springt.
Ich denke auch. Der Überstrom kommt hier nicht von einer zu kurzen Rampenzeit o.ä., da stimmt was anderes Grundlegendes nicht.
Leistungsreduzierungen bei hohen Taktfrequenzen gibt es bei fast allen Herstellern.
Macht auch Sinn, wenn da der FU höher belastet wird. Allerdings habe ich in der Anleitung zum Danfoss FC51 nix dergleichen gefunden.

Hier nochmal zur allgemeinen Ergänzung der Anschluss des FU an den Motor. Der Motor ist im Dreieck geschaltet, das Motorkabel ein Geschirmtes, die Schurmung auf Masse am FU. Die selben Bilder hatte ich auch dem Servicetechniker geschickt, wurde für gut befunden.
Dass am Setup was falsch ist, glaube ich sowieso nicht. Schließlich läuft der Motor im U/f-Modus vergleichsweise gut und weitgehend unauffällig. Vielleicht sind die Vibrationen nicht schlimm. Nur so wie die Sache aussieht, traue ich dem Gerät nicht mehr.
Anschluss.jpg
Dreieckschaltung.jpg
Grüßle Jo

Benutzeravatar
Alexander470815
Beiträge: 166
Registriert: Sa 7. Okt 2017, 22:08
Germany

Re: für Drehbank: Bosch Rexroth Frequenzumrichter EFC5610 ?

Beitrag von Alexander470815 » So 11. Feb 2018, 17:33

Ja das sieht soweit alles gut aus.
Eine "Pigtail" Erdung von dem Schirm ist jedoch keine gute Praxis.
Am besten legt man den Schirm großflächig auf ein Blech auf.
Die Probleme die du mit dem FU hast rühren aber sicherlich nicht davon.

Gullideggl
Beiträge: 320
Registriert: Fr 30. Nov 2012, 18:14

Re: für Drehbank: Bosch Rexroth Frequenzumrichter EFC5610 ?

Beitrag von Gullideggl » So 25. Feb 2018, 14:13

Hallo zusammen,

Der Servicetechniker von Bosch-Rexroth hat sich bisher nicht mehr gemeldet - werde wohl reklamieren müssen und bleibe fortan bei Danfoss. Mein Schwager arbeitet bei Bosch und meinte nur: "wir haben bei uns nur Danfoss..."

Habe jetzt einen Danfoss FC-51 installiert. Lief auf Anhieb perfekt und ohne blöde Geräusche, hat statt 450 nur 95 Seiten Anleitung und ist auch für einen etwas weniger Begabten wie mich gut machbar.
Habe für die Drehzahleinstellung ein Hauptpoti und ein zweites zur Feineinstellung (ist manchmal bequemer). Vielleicht wird auch irgendwann ein 2-gängiges verbaut.

Die Tage schreib ich mal nen ausführlichen Bericht, gerne auch mit Parametern und so. Und bedanke mich hiermit nochmal bei allen für die Mithilfe! :2up:

Grüßle Jo

Antworten