Komressor defekt Güde SB/4 100

Alles was nicht fertig ist hier rein.
greasegun
Beiträge: 10
Registriert: Mi 19. Sep 2018, 06:24
Wohnort: Bei Koblenz
Germany

Komressor defekt Güde SB/4 100

Beitrag von greasegun » Di 11. Jun 2019, 18:41

Kompressor defekt Güde SB/4 100
Hallo Alle, wer kann helfen?

Fehlerbeschreibung: Er läuft gut, ich kann ein Zischen im Bereich des Aggregates hören, er schaltet nicht mehr ab, weil er nur 8 bar erreicht. Wenn ich ihn manuell abschalte, hört das Zischen auf. Er hält auch den Druck und ist dicht. Bin etwas ratlos.

Unter der Bezeichnung SB/4 100 kann ich bei Güde nichts finden.
Er dürfte mindestens 15 Jahre alt sein.

Zum Einen suche ich suche die Ansaug- und Abgabemenge der Liter. Steht nicht drauf.

Sonstige Daten stehen noch auf diversen Typenschildern:
Motor 3kw 2800U/min 400 Volt
Antriebsrad vom Kompressoraggregat: 370 mm
Lochabstand vom Aggregat 200 mm x 155 mm
Höhe vom Aggregat 370 mm
Kessel 100 Liter

Danke für die Hilfe

Amigast
Beiträge: 106
Registriert: Di 30. Dez 2014, 19:42

Re: Komressor defekt Güde SB/4 100

Beitrag von Amigast » Di 11. Jun 2019, 19:09

Hallo,
Fehlerbeschreibung: Er läuft gut, ich kann ein Zischen im Bereich des Aggregates hören,
er schaltet nicht mehr ab, weil er nur 8 bar erreicht. Wenn ich ihn manuell abschalte, hört das Zischen auf
-möglich wäre, das die Kolbenringe nicht mehr genug dichten,
oder das Flatterventil im Kopf nicht mehr dicht schließt.
Wenn die Pumpe nicht mehr läuft, sorgt das Rückschlagventil am Kessel dafür, das die Luft im Kessel bleibt.
Ich würde mir erstmal den Zylinderkopf anschauen, bzw. die Ventilplatte...
Wenn der Kompressor unbedingt gebraucht wird, und laufen soll,
könnte man erstmal den Druckschalter auf 7,5Bar stellen, damit er wieder selbstständig abschaltet.
Gruß
Dirk

Limbo
Beiträge: 4203
Registriert: Fr 10. Jul 2015, 18:32
Wohnort: Hannover
Germany

Re: Komressor defekt Güde SB/4 100

Beitrag von Limbo » Di 11. Jun 2019, 19:12

Den Fehler hast Du schon halb beschrieben:
Es schafft nur noch 8bar ....
.... und der Druckschalter ist auf 10 Bar eingestellt?

Frage: War der erreichte Druck vorher höher oder hat sich der Druckschalter verstellt?
Falls nicht, dann hast Du ein Problem mit den Ein- Auslassventilen oder den Kolbenringen.
Wie sieht es mit Öl aus und sind Metallspäne im Öl?
Wie sieht der Luftfilter aus und ist der Filterinhalt überhaupt noch vorhanden?
Da die Kolbenringe und Zylinder verschleißen würde ich dort zuerst den Fehler suchen.

Hans
Drehmaschine Dema LSDM 6133
Fräsmaschine VF 45FG (MB4 Clon)
Hobel Gastl RG200 ST-E
3D-Drucker Creality E2
Bandsäge Flex SBG 4910
StichelSchleifMaschine HBM Typ U3

greasegun
Beiträge: 10
Registriert: Mi 19. Sep 2018, 06:24
Wohnort: Bei Koblenz
Germany

Re: Komressor defekt Güde SB/4 100

Beitrag von greasegun » Di 11. Jun 2019, 19:14

Gute Hinweise. Der Fehler trat schlagartig auf, nicht schleichend.

greasegun
Beiträge: 10
Registriert: Mi 19. Sep 2018, 06:24
Wohnort: Bei Koblenz
Germany

Re: Komressor defekt Güde SB/4 100

Beitrag von greasegun » Di 11. Jun 2019, 19:17

Werde ich morgen mal überprüfen. Am Druckschalter wurde nichts verstellt, Ölstand ist ok. Luftfilder.... wie das immer so ist. Ist noch vorhanden, aber stiefmütterlich behandelt worden....

Vielen Dank für die Hinweise

Benutzeravatar
Elfenspan
Beiträge: 502
Registriert: Mi 19. Nov 2014, 13:20
Wohnort: Ostfälischer Bodden

Re: Komressor defekt Güde SB/4 100

Beitrag von Elfenspan » Di 11. Jun 2019, 19:23

greasegun hat geschrieben:
Di 11. Jun 2019, 18:41


Zum Einen suche ich suche die Ansaug- und Abgabemenge der Liter. Steht nicht drauf.


Das kannst du mit der Stopuhr selbst ziemlich genau ermitteln. Goggle mal nach Kompressoer Ansaugleistung ermitteln, ist gut beschrieben und nicht weiter kompliziert.
A..hoi

Scheiß auf CNC

DeckelMensch
Beiträge: 316
Registriert: Sa 21. Okt 2017, 20:18

Re: Komressor defekt Güde SB/4 100

Beitrag von DeckelMensch » Di 11. Jun 2019, 20:31

Flatterventile haben sich totgeflattert.
Altes Spachtel nehmen und draus neues ätzen/dremeln
Aktuell funktionsfähiges Equipment:
Maho 700P/TNC-135; Deckel FP4-NC/Dialog11; VonRoll SH-400 Schnellhobler; schrottige Chinadrehe; Aciera 6TF1; 2TF1; alte Durch-Ständerbohrmaschine; diverses Messgerät (Elektronik)

elmech
Beiträge: 2440
Registriert: So 13. Aug 2017, 17:14
Wohnort: Mitteland Aarau/Olten
Switzerland

Re: Komressor defekt Güde SB/4 100

Beitrag von elmech » Di 11. Jun 2019, 21:13

Hallo , meist sind die vier Schrauben , die die Membrane im Druckschalter klemmen, teilweise lose und lassen dann den Druck mit steigender Betriebsdauer immer mehr ab! Seifenwasser mit Pinsel aufgebracht , zeigt mit Blasen sofort, wo das Problem liegt! Viel Erfolg! Grüsse Andi

Benutzeravatar
zuendler
Beiträge: 429
Registriert: Fr 13. Apr 2018, 10:06
Germany

Re: Komressor defekt Güde SB/4 100

Beitrag von zuendler » Mi 12. Jun 2019, 14:33

Bei meinem war die Papierdichtung zwischen den Ventilen kaputt.
Selben Ergebnis, hat nur noch 6 bar geschafft.
Neue Dichtung geschnibbelt, läuft wieder.

Benutzeravatar
schwarzfuss
Beiträge: 938
Registriert: Fr 20. Mai 2011, 20:20
Wohnort: 21763 Neuenkirchen
Germany

Re: Komressor defekt Güde SB/4 100

Beitrag von schwarzfuss » Mi 12. Jun 2019, 18:45

Ich würde den Fehler els erstes am Druckentlastungsventil suchen bevor ich den / die Köpfe abnehme.
Das ist ein kleines Ventil auf der Druckseite und sorgt dafür das der Kompressor drucklos anlaufen kann.
Deine Beschreibung deutet darauf hin.
Google mal nach Druckentlastungsventil Kompressor.
Kole Feut un norden Wind gift ’n krusen Büdel unn’n lütten Pint.
Rundmache: Knuth SH150/610S (FU-Betrieb)
Flachmache: TITAN TM45FG

Antworten