Aktuelle Zeit: Sa 20. Jan 2018, 00:16

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 16 Beiträge ]  Gehe zu Seite Vorherige  1, 2
Autor Nachricht
 Betreff des Beitrags: Re: Elektronische Leitspindel an Quantum D210x400 Baubericht
BeitragVerfasst: So 12. Nov 2017, 21:24 
Offline
Techniker
Techniker
Benutzeravatar

Registriert: Di 18. Aug 2015, 09:18
Beiträge: 276
Wohnort: Rathenow
bedankte sich: 328 mal
Danke erhalten: 146 mal
Landesflagge: Germany
Hallo,
heute Probegewinde in 1.0715 M16x1,5 (noch ohne angetriebene X-Achse)
:2up:
Dateianhang:
P1030619.JPG
P1030619.JPG [ 135.25 KiB | 1017-mal betrachtet ]

das kleine Gewinde sollte ein M14 werden
(zu optimistische Beschleunigungswerte und dann im Eilgang zur Mutternanprobe Schritte verloren, wenn man dann trotzdem nochmal durchs Gewinde fährt ) :unknown:

dann noch ein paar Schlichtdurchgänge
mit 0,1 0,05 oder 0,02 mm/U :2up: in sekundenschnelle umgeschaltet !
man kann sogar während des Schlichtens die Spindeldrehzahl ändern ohne dass der Fließspan abreißt !
Dateianhang:
P1030621.JPG
P1030621.JPG [ 129.78 KiB | 1017-mal betrachtet ]


als nächstes die Steuerung in ein Gehäuse und an die Maschine montieren
oder den X-Antrieb, den wollte ich hinten an die X-Spindel montieren mit Zahnriemen nach unten und einem Stützlager
Dateianhang:
P1030624.JPG
P1030624.JPG [ 128.91 KiB | 1017-mal betrachtet ]


Gruß
Roland


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Elektronische Leitspindel an Quantum D210x400 Baubericht
BeitragVerfasst: Mi 15. Nov 2017, 22:45 
Offline
Techniker
Techniker
Benutzeravatar

Registriert: Di 18. Aug 2015, 09:18
Beiträge: 276
Wohnort: Rathenow
bedankte sich: 328 mal
Danke erhalten: 146 mal
Landesflagge: Germany
Hallo,

heute X-Spindel "verlängern" und Zahnriemenrad ausbohren:
Dateianhang:
P1030628.JPG
P1030628.JPG [ 145.34 KiB | 933-mal betrachtet ]

Dateianhang:
P1030631.JPG
P1030631.JPG [ 120.93 KiB | 933-mal betrachtet ]

ungefähr 5/10 Luft zwischen Zahnriemen und Planschlitten
Dateianhang:
P1030629.JPG
P1030629.JPG [ 119.65 KiB | 933-mal betrachtet ]

Zahnriemen T5/165 25mm breit Riemenscheiben 14 Zähne, oben die Bordscheiben entfernt

Gruß
Roland


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Elektronische Leitspindel an Quantum D210x400 Baubericht
BeitragVerfasst: Sa 25. Nov 2017, 22:57 
Offline
Techniker
Techniker
Benutzeravatar

Registriert: Di 18. Aug 2015, 09:18
Beiträge: 276
Wohnort: Rathenow
bedankte sich: 328 mal
Danke erhalten: 146 mal
Landesflagge: Germany
Hallo,

erste Versuche mit dem X-Antrieb haben gezeigt dass es so einfach nicht geht.
durch die notwendige Riemenspannung "hängt" scheinbar die Spindel durch und an irgendeiner Stelle geht es dann schwer :-(
desweiteren hat sich gezeigt dass ich den Schrittmotor auskuppeln können muss, das Zustellen von Hand mit angeflanschtem Schrittmotor ist durch sein Rastmoment sehr "gewöhnungsbedürftig" (will ich so nicht haben)
also Planänderung, Spindel vom Zahnriemen entkoppeln
Zahnriemenwelle läuft jetzt separat in zwei Flanschlagern F 6700 ZZ 10x15x4
Dateianhang:
P1030648.JPG
P1030648.JPG [ 139.05 KiB | 807-mal betrachtet ]

und kann mit dem M4 Gewindestift auf die verlängerte Spindel geklemmt werden (Ø6mm mit Fläche)
Dateianhang:
P1030649.JPG
P1030649.JPG [ 103.36 KiB | 807-mal betrachtet ]

hinteres Lager
Dateianhang:
P1030650.JPG
P1030650.JPG [ 121.49 KiB | 807-mal betrachtet ]

wenn der Schlitten hinten ist wird der Antrieb schön verdeckt
Dateianhang:
P1030651.JPG
P1030651.JPG [ 156.17 KiB | 807-mal betrachtet ]

aber wenn er vorn steht nicht also muss noch eine Blechabdeckung hinten an den Querschlitten (erstes Bild)
dadurch verlängert sich der Querschlitten um 50mm nach hinten
dann hätte ich auch gleich den Schrittmotor ohne Zahnriemen
in Verlängerung der X-Spindel hinten montieren können :popoklatsch:

außerdem hab ich ca. 2h damit verbracht das vordere und hintere Lager der X-Spindel auszurichten
also die Spindel parallel zur Schlittenführung zu bekommen die Spindelmutter ist ja fest montiert
ohne diese Aktion hat es über den gesamten Verfahrbereich entweder vorn oder hinten geklemmt
da ja jetzt das hintere Ende der Spindel auch gelagert ist
aus diesem Grund hab ich erstmal zwei kleine Stiftlöcher angebracht in welche ich zum erneuten ausrichten zwei 2,5mm Stifte stecken kann
Dateianhang:
P1030652.JPG
P1030652.JPG [ 124.98 KiB | 807-mal betrachtet ]


Morgen: Motor anschliessen und Probelauf der X-Achse

Gruß
Roland


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Elektronische Leitspindel an Quantum D210x400 Baubericht
BeitragVerfasst: Do 14. Dez 2017, 22:15 
Offline
Techniker
Techniker
Benutzeravatar

Registriert: Di 18. Aug 2015, 09:18
Beiträge: 276
Wohnort: Rathenow
bedankte sich: 328 mal
Danke erhalten: 146 mal
Landesflagge: Germany
Hallo,

geht weiter, folgendes ist in der Zeit passiert:
X-Motor, Gehäuse für die Netzteile 48V, 5V und die Motortreiber, Schleppkette montiert
Dateianhang:
P1030678.JPG
P1030678.JPG [ 167.09 KiB | 591-mal betrachtet ]

von da an gabs Probleme mit dem Encoder, er hat "Störimpulse" ausgegeben
habe erst den Diff. Leitungstreiber demontiert gleiches Ergebnis:
https://youtu.be/NS-yNO-ZOJY
nach langem Suchen und diversen Entstörversuchen (Elkos und 100nF Keramikkondensatoren)
konnte ich das 5V Netzteil als Ursache ausmachen, Logisch der Testaufbau mit dem Sony Ericsson USB Steckernetzteil war ja in Ordnung.
jetzt ist folgendes verbaut Mean Well IRM-10-5 5 V/DC 2 A 10 W
kurz mal ins Datenblatt geschaut und: Restwelligkeit 200mVp-p :popoklatsch:

wird noch getauscht gegen ein Mean Well EPS-15-5 5 V/DC 3 A (50mVp-p)
zwischenzeitlich aber einen optischen Encoder bestellt und den montiert
der kommt scheinbar mit der schlechten Versorgungsspannung besser zurecht und macht keine Probleme
Dateianhang:
P1030674.JPG
P1030674.JPG [ 139.09 KiB | 591-mal betrachtet ]

dann mal das "berühmte" Thiel Duplex Spannzangengewinde geschnitten mit HSS in ETG100
20 Durchgänge Vc 7m/min
Dateianhang:
P1030656.JPG
P1030656.JPG [ 132.24 KiB | 591-mal betrachtet ]

Dateianhang:
P1030659.JPG
P1030659.JPG [ 123.6 KiB | 591-mal betrachtet ]

wer findet den Fehler ? :o keine Angst, es liegt nicht an der ELS !
Dateianhang:
P1030657.JPG
P1030657.JPG [ 127.86 KiB | 591-mal betrachtet ]


verschieden breite Gewindegänge :cry: die Gesamtsteigung auf die 15mm gemessen stimmt aber sehr genau
gleich mal ein altes Foto von einem Teil rausgesucht welches noch mit Wechselrädern geschnitten wurde:
da war es also auch schon:
Dateianhang:
P1030253.JPG
P1030253.JPG [ 105.18 KiB | 591-mal betrachtet ]

einerseits gut dass es nicht an der ELS liegt aber woran dann ? :nixweiss:
ich wollte erstmal das durchaus vorhandene Spiel in der Schlossmutter verringern/einstellen
ich hatte solche Effekte auch schonmal beim normalen Längsdrehen, alle 2mm wiederkehrende Muster auf dem Werkstück
das entspricht der Leitspindelsteigung.
Dateianhang:
P1030003b.JPG
P1030003b.JPG [ 137.83 KiB | 591-mal betrachtet ]

das Gehäuse ist auch noch nicht das gelbe vom Ei, ich wollte alles in einem Gehäuse haben, keine aussenliegenden Stecker
und möglichst kompakt aber das hier ist sehr eng
und aus Blech wäre wohl auch Störungstechnisch besser gewesen
Dateianhang:
P1030676.JPG
P1030676.JPG [ 101.46 KiB | 591-mal betrachtet ]


Gruß
Roland


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Elektronische Leitspindel an Quantum D210x400 Baubericht
BeitragVerfasst: Fr 15. Dez 2017, 22:20 
Offline
Techniker
Techniker
Benutzeravatar

Registriert: Di 18. Aug 2015, 09:18
Beiträge: 276
Wohnort: Rathenow
bedankte sich: 328 mal
Danke erhalten: 146 mal
Landesflagge: Germany
Hallo,

eigentlich :offtopic: aber
heute mal die Schlossmutter gereinigt und so gut es geht eingestellt.
Leitspindel hat ca. 0,3mm Höhenschlag :cry: aber scheinbar nicht verbogen sondern fasst auf ganzer Länge
Messuhr an die Z-Achse: bei einer halben Umdrehung ca 6/100 Differenz bei einer ganzen Umdrehung sind´s wieder genau 2mm usw.
https://www.youtube.com/watch?v=UizCUmDnZ7c

Gruß
Roland


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Elektronische Leitspindel an Quantum D210x400 Baubericht
BeitragVerfasst: Sa 16. Dez 2017, 23:46 
Offline
Techniker
Techniker
Benutzeravatar

Registriert: Di 18. Aug 2015, 09:18
Beiträge: 276
Wohnort: Rathenow
bedankte sich: 328 mal
Danke erhalten: 146 mal
Landesflagge: Germany
das mechanische "Leitspindelproblemthema" geht hier weiter
https://forum.zerspanungsbude.net/viewt ... 80#p382080

Gruß
Roland


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 16 Beiträge ]  Gehe zu Seite Vorherige  1, 2

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: Kartoffelkopf und 10 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Impressum

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Deutsche Übersetzung durch phpBB.de